Bug 755 - Russian locale mess
Summary: Russian locale mess
Status: CLOSED DUPLICATE of bug 641
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: glibc (Show other bugs)
(Show other bugs)
Version: 5.2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-01-09 11:34 UTC by Alexander L. Belikoff
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-01-12 23:47:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alexander L. Belikoff 1999-01-09 11:34:42 UTC
Traditionaly, *the standard* locale for UNIX in Russia was
KOI8-R. This is broken in RedHat - ISO is set by default.

To fix:

1. ru_RU must select KOI8-R
   (same in /usr/X11R6/lib/X11/locale/locale.alias)

2. ru_RU.<charset> must reference respective charsets

3. ru_SU must be an alias for ru_RU

Comment 1 David Lawrence 1999-01-12 23:47:59 UTC
*** This bug has been marked as a duplicate of 641 ***


Note You need to log in before you can comment on or make changes to this bug.