Bug 755062 - grubby creates duplicate stanzas
grubby creates duplicate stanzas
Status: CLOSED DUPLICATE of bug 751603
Product: Fedora
Classification: Fedora
Component: grubby (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Peter Jones
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-18 12:25 EST by Dave Jones
Modified: 2015-01-04 17:31 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-25 11:26:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
before (3.97 KB, text/plain)
2011-11-18 12:25 EST, Dave Jones
no flags Details
after (4.59 KB, text/plain)
2011-11-18 12:25 EST, Dave Jones
no flags Details

  None (edit)
Description Dave Jones 2011-11-18 12:25:10 EST
Created attachment 534457 [details]
before

I regularly hand-build the same kernel multiple times a day. Each time I do a make install, I end up with a duplicate stanza in /boot/grub2/grub.cfg
Comment 1 Dave Jones 2011-11-18 12:25:30 EST
Created attachment 534458 [details]
after
Comment 2 Mads Kiilerich 2011-11-25 11:26:26 EST

*** This bug has been marked as a duplicate of bug 751603 ***

Note You need to log in before you can comment on or make changes to this bug.