Bug 75507 - An upgrade to glibc-2.2.4-18.7.0.7 causes some programs randomly crash.
Summary: An upgrade to glibc-2.2.4-18.7.0.7 causes some programs randomly crash.
Status: CLOSED DUPLICATE of bug 75128
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: glibc   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-09 10:45 UTC by Need Real Name
Modified: 2016-11-24 15:21 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-09 10:45:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2002-10-09 10:45:08 UTC
After an upgrade from 
glibc-2.2.4-18.7.0.6
to
glibc-2.2.4-18.7.0.7

I have programs rundomly crashing under load.
Most notably the 
SUN's jdk1.3.1_04 and jdk1.3.1_05 for Linux.
Everything is perfectly OK under glibc-2.2.4-18.7.0.6.

Comment 1 Jakub Jelinek 2002-10-11 08:02:44 UTC

*** This bug has been marked as a duplicate of 75128 ***


Note You need to log in before you can comment on or make changes to this bug.