Bug 755158 - [abrt] kernel: [150761.712021] WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
[abrt] kernel: [150761.712021] WARNING: at net/sched/sch_generic.c:255 dev_wa...
Status: CLOSED DUPLICATE of bug 716864
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
15
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:218713685f75ffe3269c4f626df...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-19 02:11 EST by Dagan McGregor
Modified: 2011-11-20 10:14 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-20 10:14:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dagan McGregor 2011-11-19 02:11:10 EST
abrt version: 2.0.3
architecture:   x86_64
cmdline:        ro root=/dev/mapper/vg_tighanardrigh-root rd_MD_UUID=4b08eb1c:95277a3a:ab61a0ad:b95098dd rd_LVM_LV=vg_tighanardrigh/root rd_LVM_LV=vg_tighanardrigh/swap rd_NO_LUKS rd_NO_DM LANG=en_US.UTF-8 SYSFONT=latarcyrheb-sun16 KEYTABLE=us rhgb quiet
component:      kernel
kernel:         2.6.41.1-1.fc15.x86_64
os_release:     Fedora release 15 (Lovelock)
package:        kernel
reason:         [150761.712021] WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
time:           Sat Nov 19 15:51:39 2011

backtrace:
:[150761.712021] WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
:[150761.712024] Hardware name: X48-DQ6
:[150761.712026] NETDEV WATCHDOG: eth0 (ipheth): transmit queue 0 timed out
:[150761.712028] Modules linked in: ipheth fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle bridge stp llc sunrpc cpufreq_ondemand acpi_cpufreq mperf bnep bluetooth rfkill nf_conntrack_ipv4 nf_defrag_ipv4 ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter ip6_tables it87 hwmon_vid coretemp xts gf128mul dm_crypt snd_emu10k1_synth snd_emux_synth snd_seq_virmidi snd_seq_midi_event snd_seq_midi_emul snd_emu10k1 snd_rawmidi snd_ac97_codec snd_hda_codec_hdmi snd_hda_intel snd_hda_codec ac97_bus snd_seq joydev snd_pcm i2c_i801 r8169 iTCO_wdt snd_seq_device snd_util_mem snd_hwdep snd_timer snd snd_page_alloc soundcore iTCO_vendor_support microcode serio_raw x38_edac edac_core mii emu10k1_gp gameport virtio_net kvm_intel kvm ipv6 raid1 firewire_ohci firewire_core crc_itu_t usb_storage uas radeon ttm drm_kms_helper drm i2c_algo_bit i2c_core [last unloaded: scsi_wait_scan]
:[150761.712097] Pid: 0, comm: swapper Not tainted 2.6.41.1-1.fc15.x86_64 #1
:[150761.712099] Call Trace:
:[150761.712101]  <IRQ>  [<ffffffff81057a26>] warn_slowpath_common+0x83/0x9b
:[150761.712110]  [<ffffffff81057ae1>] warn_slowpath_fmt+0x46/0x48
:[150761.712114]  [<ffffffff81404c79>] ? netif_tx_lock+0x4a/0x7c
:[150761.712117]  [<ffffffff81404def>] dev_watchdog+0xf0/0x150
:[150761.712122]  [<ffffffff81064b21>] run_timer_softirq+0x19b/0x280
:[150761.712126]  [<ffffffff81014fec>] ? sched_clock+0x9/0xd
:[150761.712129]  [<ffffffff81404cff>] ? netif_tx_unlock+0x54/0x54
:[150761.712134]  [<ffffffff8105d683>] __do_softirq+0xc9/0x1b5
:[150761.712137]  [<ffffffff81014b35>] ? paravirt_read_tsc+0x9/0xd
:[150761.712140]  [<ffffffff81014fec>] ? sched_clock+0x9/0xd
:[150761.712145]  [<ffffffff814a536c>] call_softirq+0x1c/0x30
:[150761.712149]  [<ffffffff81010b45>] do_softirq+0x46/0x81
:[150761.712153]  [<ffffffff8105d94b>] irq_exit+0x57/0xb1
:[150761.712156]  [<ffffffff814a5ce1>] smp_apic_timer_interrupt+0x7c/0x8a
:[150761.712160]  [<ffffffff814a3bde>] apic_timer_interrupt+0x6e/0x80
:[150761.712162]  <EOI>  [<ffffffff810782e9>] ? sched_clock_cpu+0xbb/0xc6
:[150761.712168]  [<ffffffff81015d21>] ? mwait_idle+0x87/0xb4
:[150761.712172]  [<ffffffff81015d14>] ? mwait_idle+0x7a/0xb4
:[150761.712175]  [<ffffffff8100e2ed>] cpu_idle+0xae/0xe8
:[150761.712180]  [<ffffffff8147b0be>] rest_init+0x72/0x74
:[150761.712184]  [<ffffffff81b71b7d>] start_kernel+0x3ab/0x3b6
:[150761.712188]  [<ffffffff81b712c4>] x86_64_start_reservations+0xaf/0xb3
:[150761.712192]  [<ffffffff81b71140>] ? early_idt_handlers+0x140/0x140
:[150761.712195]  [<ffffffff81b713ca>] x86_64_start_kernel+0x102/0x111

comment:
:I plugged in an iPhone 4, and NetworkManager showed up as trying to add a connection, for the Wireless Access tethering.
:
:When plugging iPhone 4 into other devices, this normally works fine. However, with my Fedora install, the Network Manager animated "connection circle" icon appeared, then the crash message appeared.
:
:It is possible at the same time the iPhone was also trying to mount as a storage device, but this does not appear in the removable storage list on my machine
Comment 1 Josh Boyer 2011-11-20 10:14:58 EST

*** This bug has been marked as a duplicate of bug 716864 ***

Note You need to log in before you can comment on or make changes to this bug.