Bug 75520 - cannot sync Palm m505 with evolution
cannot sync Palm m505 with evolution
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: evolution (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-09 10:47 EDT by Tom "spot" Callaway
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-09 11:48:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom "spot" Callaway 2002-10-09 10:47:06 EDT
Description of Problem:

cannot sync Palm m505 with evolution. Palm goes through the motions, as if it
were syncing, but none of the data goes from the Palm to evolution.

Version-Release number of selected component (if applicable):

evolution-1.0.8-10

How Reproducible:

always

Steps to Reproduce:
1. run evolution
2. configure for palm m505 
3. press the hotsync button

Actual Results:

4. palm claims to be syncing
5. evo never gets the palm data (or vice versa)

Expected Results:

Evo gets the palm data, the palm gets the evo data, or they merge.

Additional Information:
	
This may be related to the gnome-pilot bug: 75519
Comment 1 Jeremy Katz 2002-10-09 11:47:51 EDT
Have you configured the conduits to actually sync?  You'll either have to run
gpilotd-control-applet --cap-id=1 or use my test package (-10) at
http://people.redhat.com/~katzj/gnome-pilot/ to configure the conduits
Comment 2 Tom "spot" Callaway 2002-10-09 11:54:28 EDT
Updating to gnome-pilot -10 resolved the issue.

Note You need to log in before you can comment on or make changes to this bug.