Bug 755290 - [abrt] gnome-shell-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
[abrt] gnome-shell-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-shell was...
Status: CLOSED DUPLICATE of bug 707652
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:9284a98e994463172444e2c47a9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-20 07:37 EST by Quest
Modified: 2012-01-16 14:01 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-16 14:01:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (20.55 KB, text/plain)
2011-11-20 07:37 EST, Quest
no flags Details
File: build_ids (6.65 KB, text/plain)
2011-11-20 07:37 EST, Quest
no flags Details
File: smolt_data (3.83 KB, text/plain)
2011-11-20 07:37 EST, Quest
no flags Details
File: var_log_messages (17.15 KB, text/plain)
2011-11-20 07:37 EST, Quest
no flags Details
File: maps (87.31 KB, text/plain)
2011-11-20 07:37 EST, Quest
no flags Details
File: backtrace (86.99 KB, text/plain)
2011-11-20 07:37 EST, Quest
no flags Details

  None (edit)
Description Quest 2011-11-20 07:37:31 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: __GI_raise
executable:     /usr/bin/gnome-shell
kernel:         3.1.1-2.fc16.x86_64
pid:            1683
pwd:            /home/sanju
reason:         Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
time:           Sun 20 Nov 2011 12:23:50 PM GMT
uid:            1000
username:       sanju

backtrace:      Text file, 89076 bytes
build_ids:      Text file, 6806 bytes
dso_list:       Text file, 21045 bytes
maps:           Text file, 89401 bytes
smolt_data:     Text file, 3926 bytes
var_log_messages: Text file, 17564 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=sanjuremanan
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=6f4da7c66b5cb99ed0e556d000000013-1321704818.269853-2102899011
:GNOME_KEYRING_CONTROL=/tmp/keyring-EiHjEl
:IMSETTINGS_MODULE=none
:USER=sanju
:USERNAME=sanju
:MAIL=/var/spool/mail/sanju
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/sanju/.local/bin:/home/sanju/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/sanju
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1466
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/sanju
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=sanju
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-EIWQEefPWG,guid=c2daa168c93c20942ebf0c250000002a
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/sanju
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-sanju-Jdegbq/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1470,unix/unix:/tmp/.ICE-unix/1470
:GPG_AGENT_INFO=/tmp/keyring-EiHjEl/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-EiHjEl/ssh
:DESKTOP_AUTOSTART_ID=106b918c3be4f007ba132170481916166000000014700000

xsession_errors:
:(gnome-shell:1683): folks-DEBUG: individual-aggregator.vala:305: Setting primary store IDs to defaults.
:(gnome-shell:1683): folks-DEBUG: individual-aggregator.vala:333: Primary store IDs are 'eds' and 'system'.
:(gnome-shell:1683): Clutter-WARNING **: The actor 'uiGroup' is currently inside an allocation cycle; calling clutter_actor_queue_relayout() is not recommended
:(gnome-shell:1683): Clutter-WARNING **: The actor 'uiGroup' is currently inside an allocation cycle; calling clutter_actor_queue_relayout() is not recommended
:gnome-shell-calendar-server[1778]: Got HUP on stdin - exiting
:gnome-session[1470]: WARNING: Application 'gnome-shell.desktop' killed by signal
:(gnome-shell:2659): folks-DEBUG: individual-aggregator.vala:305: Setting primary store IDs to defaults.
:(gnome-shell:2659): folks-DEBUG: individual-aggregator.vala:333: Primary store IDs are 'eds' and 'system'.
Comment 1 Quest 2011-11-20 07:37:36 EST
Created attachment 534645 [details]
File: dso_list
Comment 2 Quest 2011-11-20 07:37:38 EST
Created attachment 534646 [details]
File: build_ids
Comment 3 Quest 2011-11-20 07:37:39 EST
Created attachment 534648 [details]
File: smolt_data
Comment 4 Quest 2011-11-20 07:37:42 EST
Created attachment 534649 [details]
File: var_log_messages
Comment 5 Quest 2011-11-20 07:37:44 EST
Created attachment 534650 [details]
File: maps
Comment 6 Quest 2011-11-20 07:37:47 EST
Created attachment 534651 [details]
File: backtrace
Comment 7 Owen Taylor 2012-01-16 14:01:52 EST

*** This bug has been marked as a duplicate of bug 707652 ***

Note You need to log in before you can comment on or make changes to this bug.