Bug 75532 - Add eth? support to kickstart
Summary: Add eth? support to kickstart
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-09 16:32 UTC by hjl
Modified: 2007-04-18 16:47 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-09 16:33:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
A patch to support ks=eth? (1.20 KB, patch)
2002-10-09 16:33 UTC, hjl
no flags Details | Diff

Description hjl 2002-10-09 16:32:45 UTC
If you have to use non-eth0 on your machine
for kickstart, you are a SOL since the initial
kickstart loader only supports eth0. Here is
a simple patch to support ks=eth?.

Comment 1 hjl 2002-10-09 16:33:29 UTC
Created attachment 79664 [details]
A patch to support ks=eth?

Comment 2 Jeremy Katz 2002-10-09 18:28:05 UTC
This is already supported... boot with 'linux ksdevice=ethX"


Note You need to log in before you can comment on or make changes to this bug.