Bug 755601 - Please consider applying ASPM related patches
Please consider applying ASPM related patches
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-21 10:07 EST by Gianluca Sforna
Modified: 2013-01-10 03:25 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-20 07:16:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gianluca Sforna 2011-11-21 10:07:24 EST
Description of problem:
With the recent fuss about power management "regressions" in the kernel and the patches submitted by Matthew Garrett upstream, I think Fedora is in a unique position to show what we mean by being "First" and apply the patch series improving the whole ASPM code without waiting for F17, when everyone else will likely be shipping that new code.

So please consider including the patches in a F16 kernel update
Comment 1 Matthew Garrett 2011-11-21 11:38:56 EST
We're certainly considering it, but we want to let it sit in rawhide for a short while to ensure that it doesn't cause obvious breakage.
Comment 2 Josh Boyer 2011-11-21 11:41:33 EST
We'll stick this in ASSIGNED state for now.  (Or really, any state other than NEW since we're waiting for results as Matthew says.)
Comment 3 Josh Boyer 2011-12-06 13:27:46 EST
There have been no complaints and no obvious uptick in related bugs in rawhide since this went in.  I've brought the patch back to f15/f16 now.  Should be included in the next kernel build.
Comment 4 Gianluca Sforna 2011-12-20 03:23:43 EST
I guess the last update (kernel-3.1.5-6) addressed the issue so we can close this?
Comment 5 Josh Boyer 2011-12-20 07:16:52 EST
You are correct.  Thanks for the reminder.

Note You need to log in before you can comment on or make changes to this bug.