Bug 755645 - for Resources with null descriptions or locations, a value of "&nspsp;" (escaped) is displayed for those fields
Summary: for Resources with null descriptions or locations, a value of "&nspsp;" (esca...
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: RHQ Project
Classification: Other
Component: Core UI
Version: 4.2
Hardware: Unspecified
OS: Unspecified
medium
medium vote
Target Milestone: ---
: ---
Assignee: Mike Thompson
QA Contact: Mike Foley
URL:
Whiteboard:
Depends On:
Blocks: jon30-bugs rhq-uxd
TreeView+ depends on / blocked
 
Reported: 2011-11-21 17:11 UTC by Ian Springer
Modified: 2013-08-06 00:42 UTC (History)
3 users (show)

Fixed In Version: 4.3.0
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-02-06 16:05:29 UTC


Attachments (Terms of Use)
screenshot (120.96 KB, image/png)
2011-11-21 17:12 UTC, Ian Springer
no flags Details
No weird characters when empty (42.67 KB, image/jpeg)
2012-02-03 22:57 UTC, Mike Thompson
no flags Details

Description Ian Springer 2011-11-21 17:11:37 UTC
See attached screenshot.

Note, this is not an issue for group descriptions.

Comment 1 Ian Springer 2011-11-21 17:12:37 UTC
Created attachment 534825 [details]
screenshot

Comment 2 Mike Thompson 2012-02-03 22:57:19 UTC
Created attachment 559381 [details]
No weird characters when empty

Comment 3 Mike Thompson 2012-02-03 23:03:15 UTC
I'm unable to reproduce this in the features/gwt-upgrade branch.

All empty fields do just have empty and not   

I am on a mac though.

Comment 4 Mike Thompson 2012-02-06 16:05:29 UTC
Marking as closed/worksforme as of commit: 21f755d


Note You need to log in before you can comment on or make changes to this bug.