Bug 755645 - for Resources with null descriptions or locations, a value of "&nspsp;" (escaped) is displayed for those fields
for Resources with null descriptions or locations, a value of "&nspsp;" (esca...
Status: CLOSED WORKSFORME
Product: RHQ Project
Classification: Other
Component: Core UI (Show other bugs)
4.2
Unspecified Unspecified
medium Severity medium (vote)
: ---
: ---
Assigned To: Mike Thompson
Mike Foley
:
Depends On:
Blocks: jon30-bugs rhq-uxd
  Show dependency treegraph
 
Reported: 2011-11-21 12:11 EST by Ian Springer
Modified: 2013-08-05 20:42 EDT (History)
3 users (show)

See Also:
Fixed In Version: 4.3.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-06 11:05:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (120.96 KB, image/png)
2011-11-21 12:12 EST, Ian Springer
no flags Details
No weird characters when empty (42.67 KB, image/jpeg)
2012-02-03 17:57 EST, Mike Thompson
no flags Details

  None (edit)
Description Ian Springer 2011-11-21 12:11:37 EST
See attached screenshot.

Note, this is not an issue for group descriptions.
Comment 1 Ian Springer 2011-11-21 12:12:37 EST
Created attachment 534825 [details]
screenshot
Comment 2 Mike Thompson 2012-02-03 17:57:19 EST
Created attachment 559381 [details]
No weird characters when empty
Comment 3 Mike Thompson 2012-02-03 18:03:15 EST
I'm unable to reproduce this in the features/gwt-upgrade branch.

All empty fields do just have empty and not   

I am on a mac though.
Comment 4 Mike Thompson 2012-02-06 11:05:29 EST
Marking as closed/worksforme as of commit: 21f755d

Note You need to log in before you can comment on or make changes to this bug.