This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 755720 - /etc/rc.d/init.d/mldonkey BY DEFAULT FOR A PID FILE CALLS /var/run/mldonkey/ THAT DOES NOT EXIST...
/etc/rc.d/init.d/mldonkey BY DEFAULT FOR A PID FILE CALLS /var/run/mldonkey/ ...
Status: CLOSED DUPLICATE of bug 718524
Product: Fedora
Classification: Fedora
Component: mldonkey (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Peter Lemenkov
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-21 16:05 EST by lejeczek
Modified: 2011-11-26 06:04 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-26 06:04:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description lejeczek 2011-11-21 16:05:35 EST
Description of problem:

unless pid-dir manually created start by /etc/rc.d/init.d/mldonkey start - FAILS

script mldonkey-server.rpm to create above pid-directory at rpm-installation time

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 lejeczek 2011-11-26 06:04:24 EST

*** This bug has been marked as a duplicate of bug 718524 ***

Note You need to log in before you can comment on or make changes to this bug.