Bug 75583 - The dpi setting for in /desktop/gnome/font_rendering doesn't seem right
The dpi setting for in /desktop/gnome/font_rendering doesn't seem right
Status: CLOSED DUPLICATE of bug 75582
Product: Red Hat Linux
Classification: Retired
Component: gnome-desktop (Show other bugs)
8.0
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Mark McLoughlin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-09 19:29 EDT by Gérard Milmeister
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-09 19:29:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gérard Milmeister 2002-10-09 19:29:39 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020809

Description of problem:
When I first started the gnome desktop, the fonts were much too large. To get a
reasonable a display I had to set the font size to something ridiculously small.
So I set the gconf value to 75, the only value that delivers good results for
all X apps.
Unfortunately I couldn't use gconf-editor, as it crashed on this particular option.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
N/A	

Additional info:
Comment 1 Havoc Pennington 2002-10-09 20:32:31 EDT

*** This bug has been marked as a duplicate of 75582 ***

Note You need to log in before you can comment on or make changes to this bug.