Bug 755927 - [abrt] yum-3.4.3-5.fc16: yummain.py:51:exIOError:UnicodeDecodeError: 'ascii' codec can't decode byte 0xc3 in position 11: ordinal not in range(128)
[abrt] yum-3.4.3-5.fc16: yummain.py:51:exIOError:UnicodeDecodeError: 'ascii' ...
Status: CLOSED DUPLICATE of bug 749239
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
abrt_hash:b948602f95787d9d860b4e436a4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-22 07:43 EST by Martin Belohorka
Modified: 2014-01-21 18:20 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-22 09:09:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: smolt_data (3.31 KB, text/plain)
2011-11-22 07:43 EST, Martin Belohorka
no flags Details

  None (edit)
Description Martin Belohorka 2011-11-22 07:43:28 EST
libreport version: 2.0.7
abrt_version:   2.0.6
cmdline:        /usr/bin/python /usr/bin/yum -C repolist
executable:     /usr/bin/yum
kernel:         3.1.1-2.fc16.x86_64
reason:         yummain.py:51:exIOError:UnicodeDecodeError: 'ascii' codec can't decode byte 0xc3 in position 11: ordinal not in range(128)
time:           tis 22 nov 2011 13.41.32
uid:            500
username:       martin

smolt_data:     Text file, 3394 bytes

backtrace:
:yummain.py:51:exIOError:UnicodeDecodeError: 'ascii' codec can't decode byte 0xc3 in position 11: ordinal not in range(128)
:
:Traceback (most recent call last):
:  File "/usr/bin/yum", line 29, in <module>
:    yummain.user_main(sys.argv[1:], exit_code=True)
:  File "/usr/share/yum-cli/yummain.py", line 309, in user_main
:    errcode = main(args)
:  File "/usr/share/yum-cli/yummain.py", line 149, in main
:    return exIOError(e)
:  File "/usr/share/yum-cli/yummain.py", line 51, in exIOError
:    logger.critical(_('\n\n%s') % exception2msg(e))
:UnicodeDecodeError: 'ascii' codec can't decode byte 0xc3 in position 11: ordinal not in range(128)
:
:Local variables in innermost frame:
:unlock: <function unlock at 0x277bc08>
:e: IOError(13, '\xc3\x85tkomst nekas')
:logger: <logging.Logger object at 0x269b5d0>

comment:
:[martin@Delamain ~]$ fpaste --sysinfo
:Gathering system info............................
:Uploading (14.5KiB)...
:http://fpaste.org/a5zN/
:[martin@Delamain ~]$
Comment 1 Martin Belohorka 2011-11-22 07:43:32 EST
Created attachment 535009 [details]
File: smolt_data
Comment 2 Zdeněk Pavlas 2011-11-22 09:09:03 EST

*** This bug has been marked as a duplicate of bug 749239 ***

Note You need to log in before you can comment on or make changes to this bug.