This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 756018 - [abrt] gnome-terminal-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
[abrt] gnome-terminal-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-termin...
Status: CLOSED DUPLICATE of bug 755992
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:1041254b8399f2cbb096afff8b5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-22 10:20 EST by nathanielmcauliffe
Modified: 2012-01-12 00:45 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-12 00:45:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (5.45 KB, text/plain)
2011-11-22 10:20 EST, nathanielmcauliffe
no flags Details
File: build_ids (2.48 KB, text/plain)
2011-11-22 10:20 EST, nathanielmcauliffe
no flags Details
File: smolt_data (3.20 KB, text/plain)
2011-11-22 10:20 EST, nathanielmcauliffe
no flags Details
File: maps (25.23 KB, text/plain)
2011-11-22 10:20 EST, nathanielmcauliffe
no flags Details
File: backtrace (19.11 KB, text/plain)
2011-11-22 10:20 EST, nathanielmcauliffe
no flags Details

  None (edit)
Description nathanielmcauliffe 2011-11-22 10:20:44 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        gnome-terminal
comment:        Started running the app from the 'f/start' menu.
crash_function: __GI_raise
executable:     /usr/bin/gnome-terminal
kernel:         3.1.1-2.fc16.x86_64
pid:            15561
pwd:            /home/nathaniel
reason:         Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
time:           Tue 22 Nov 2011 09:59:43 AM EST
uid:            1000
username:       nathaniel

backtrace:      Text file, 19573 bytes
build_ids:      Text file, 2542 bytes
dso_list:       Text file, 5579 bytes
maps:           Text file, 25839 bytes
smolt_data:     Text file, 3281 bytes

environ:
:XDG_VTNR=1
:SSH_AGENT_PID=1447
:XDG_SESSION_ID=1
:SAL_USE_VCLPLUGIN=gtk
:HOSTNAME=f16-tomcat
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:XDG_MENU_PREFIX=lxde-
:SHELL=/bin/bash
:TERM=dumb
:XDG_SESSION_COOKIE=9c28cb10f216c057eea1686000000010-1321945602.704277-1642269212
:HISTSIZE=1000
:GNOME_KEYRING_CONTROL=/tmp/keyring-7aBgoR
:SYSFONT=latarcyrheb-sun16
:IMSETTINGS_MODULE=none
:USER=nathaniel
:SSH_AUTH_SOCK=/tmp/ssh-DfFISmFu1338/agent.1338
:DESKTOP_SESSION=LXDE
:PATH=/usr/local/bin:/bin:/usr/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/nathaniel/.local/bin:/home/nathaniel/bin
:MAIL=/var/spool/mail/nathaniel
:QT_IM_MODULE=xim
:PWD=/home/nathaniel
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1271
:LANG=en_US.UTF-8
:KEYTABLE=us
:HISTCONTROL=ignoredups
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:XDG_SEAT=seat0
:HOME=/home/nathaniel
:SHLVL=1
:XDG_CONFIG_HOME=/home/nathaniel/.config
:BOOT_IMAGE=/vmlinuz-3.1.1-2.fc16.x86_64
:LOGNAME=nathaniel
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-UDw9pCasSf,guid=fb6778a559661b709669801b00000037
:PREFERRED=/usr/bin/startlxde
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:XDG_RUNTIME_DIR=/run/user/nathaniel
:DISPLAY=:0
:GTK_IM_MODULE=gtk-im-context-simple
:XAUTHORITY=/home/nathaniel/.Xauthority
:_LXSESSION_PID=1338
:XDG_CURRENT_DESKTOP=LXDE

gconf_subtree:
: /apps/gnome-terminal/profiles:
:  /apps/gnome-terminal/profiles/Default:
:   foreground_color = #000000000000
:   bold_color = #000000000000
:   palette = #2E2E34343636:#CCCC00000000:#4E4E9A9A0606:#C4C4A0A00000:#34346565A4A4:#757550507B7B:#060698209A9A:#D3D3D7D7CFCF:#555557575353:#EFEF29292929:#8A8AE2E23434:#FCFCE9E94F4F:#72729F9FCFCF:#ADAD7F7FA8A8:#3434E2E2E2E2:#EEEEEEEEECEC
:   visible_name = Default
:   background_color = #FFFFFFFFDDDD

var_log_messages:
:Nov 22 09:58:55 f16-tomcat yum[15409]: Installed: gnome-terminal-3.2.1-2.fc16.x86_64
:Nov 22 09:59:46 f16-tomcat abrt[15565]: Saved core dump of pid 15561 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-11-22-09:59:43-15561 (27549696 bytes)

xsession_errors:
:abrt-applet: repeated crash in gnome-terminal-3.2.1-2.fc16, not showing the notification
:abrt-applet: repeated crash in gnome-terminal-3.2.1-2.fc16, not showing the notification
Comment 1 nathanielmcauliffe 2011-11-22 10:20:46 EST
Created attachment 535070 [details]
File: dso_list
Comment 2 nathanielmcauliffe 2011-11-22 10:20:48 EST
Created attachment 535071 [details]
File: build_ids
Comment 3 nathanielmcauliffe 2011-11-22 10:20:49 EST
Created attachment 535072 [details]
File: smolt_data
Comment 4 nathanielmcauliffe 2011-11-22 10:20:51 EST
Created attachment 535073 [details]
File: maps
Comment 5 nathanielmcauliffe 2011-11-22 10:20:53 EST
Created attachment 535074 [details]
File: backtrace
Comment 6 Fedora Admin XMLRPC Client 2012-01-10 10:46:55 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 7 Fedora Admin XMLRPC Client 2012-01-10 10:49:48 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 8 Matthias Clasen 2012-01-12 00:45:14 EST

*** This bug has been marked as a duplicate of bug 755992 ***

Note You need to log in before you can comment on or make changes to this bug.