Bug 756047 - [abrt] gnome-terminal-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
[abrt] gnome-terminal-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-termin...
Status: CLOSED DUPLICATE of bug 755992
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:1041254b8399f2cbb096afff8b5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-22 10:35 EST by ToniTC
Modified: 2012-01-12 00:46 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-12 00:46:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (7.73 KB, text/plain)
2011-11-22 10:35 EST, ToniTC
no flags Details
File: maps (31.21 KB, text/plain)
2011-11-22 10:35 EST, ToniTC
no flags Details
File: backtrace (18.95 KB, text/plain)
2011-11-22 10:35 EST, ToniTC
no flags Details

  None (edit)
Description ToniTC 2011-11-22 10:35:42 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        gnome-terminal
comment:        1.- Open gnome-terminal
crash_function: __GI_raise
executable:     /usr/bin/gnome-terminal
kernel:         3.1.1-2.fc16.x86_64
pid:            2312
pwd:            /home/lunatc
reason:         Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
time:           mar 22 nov 2011 15:15:09 WET
uid:            1000
username:       lunatc

backtrace:      Text file, 19405 bytes
dso_list:       Text file, 7918 bytes
maps:           Text file, 31958 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=1
:HOSTNAME=portato
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=7b61901eeb23c1743a09e86400000016-1321974766.530277-1299245668
:IMSETTINGS_MODULE=none
:USER=lunatc
:USERNAME=lunatc
:MAIL=/var/spool/mail/lunatc
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/lunatc/.local/bin:/home/lunatc/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/lunatc
:XMODIFIERS=@im=none
:LANG=es_ES.utf8
:GDM_LANG=es_ES.utf8
:GDMSESSION=gnome
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:HOME=/home/lunatc
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=lunatc
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-0sF6q01mg0,guid=2e4225260c8dcda95591f96d00000022
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/lunatc
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-lunatc-MB6tdc/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1509,unix/unix:/tmp/.ICE-unix/1509
:GPG_AGENT_INFO=/tmp/keyring-9D6yvP/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-9D6yvP/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1900-portato-gnome-terminal-1_TIME176976
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-terminal.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=2312

var_log_messages:
:Nov 20 15:02:24 portato abrt[4257]: saved core dump of pid 4252 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-11-20-15:02:24-4252 (28442624 bytes)
:Nov 22 15:14:48 portato abrt[2290]: Saved core dump of pid 2285 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-11-22-15:14:48-2285 (28581888 bytes)
:Nov 22 15:15:10 portato abrt[2317]: Saved core dump of pid 2312 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-11-22-15:15:09-2312 (28442624 bytes)
Comment 1 ToniTC 2011-11-22 10:35:45 EST
Created attachment 535076 [details]
File: dso_list
Comment 2 ToniTC 2011-11-22 10:35:48 EST
Created attachment 535077 [details]
File: maps
Comment 3 ToniTC 2011-11-22 10:35:50 EST
Created attachment 535078 [details]
File: backtrace
Comment 4 Fedora Admin XMLRPC Client 2012-01-10 10:46:58 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 5 Fedora Admin XMLRPC Client 2012-01-10 10:49:49 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 6 Matthias Clasen 2012-01-12 00:46:03 EST

*** This bug has been marked as a duplicate of bug 755992 ***

Note You need to log in before you can comment on or make changes to this bug.