Bug 756087 - [abrt] gnome-shell-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
[abrt] gnome-shell-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-shell was...
Status: CLOSED DUPLICATE of bug 707652
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:9284a98e994463172444e2c47a9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-22 11:44 EST by Claus Reheis
Modified: 2012-01-16 14:02 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-16 14:02:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (19.75 KB, text/plain)
2011-11-22 11:44 EST, Claus Reheis
no flags Details
File: smolt_data (2.99 KB, text/plain)
2011-11-22 11:44 EST, Claus Reheis
no flags Details
File: var_log_messages (2.52 KB, text/plain)
2011-11-22 11:45 EST, Claus Reheis
no flags Details
File: maps (84.96 KB, text/plain)
2011-11-22 11:45 EST, Claus Reheis
no flags Details
File: backtrace (88.45 KB, text/plain)
2011-11-22 11:45 EST, Claus Reheis
no flags Details

  None (edit)
Description Claus Reheis 2011-11-22 11:44:53 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: __GI_raise
executable:     /usr/bin/gnome-shell
kernel:         3.1.1-2.fc16.x86_64
pid:            1459
pwd:            /home/rehcla
reason:         Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
time:           Di 22 Nov 2011 17:19:26 CET
uid:            1000
username:       rehcla

backtrace:      Text file, 90573 bytes
dso_list:       Text file, 20220 bytes
maps:           Text file, 87003 bytes
smolt_data:     Text file, 3062 bytes
var_log_messages: Text file, 2580 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=1
:HOSTNAME=localhost.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=9ce383129374f993e285e78600000014-1321954914.963255-1650226044
:IMSETTINGS_MODULE=none
:USER=rehcla
:USERNAME=rehcla
:MAIL=/var/spool/mail/rehcla
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/rehcla/.local/bin:/home/rehcla/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/rehcla
:XMODIFIERS=@im=none
:LANG=de_DE.utf8
:GDM_LANG=de_DE.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/rehcla
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=rehcla
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-pZwuicWFdR,guid=fc3766de889253953789c53800000028
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/rehcla
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-rehcla-36jOeV/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1209,unix/unix:/tmp/.ICE-unix/1209
:GNOME_KEYRING_CONTROL=/tmp/keyring-0aOnuS
:SSH_AUTH_SOCK=/tmp/keyring-0aOnuS/ssh
:GPG_AGENT_INFO=/tmp/keyring-0aOnuS/gpg:0:1
:DESKTOP_AUTOSTART_ID=10c9eecc4927d41850132195491557965200000012090000

xsession_errors:
:(gnome-shell:1459): Clutter-WARNING **: The actor 'uiGroup' is currently inside an allocation cycle; calling clutter_actor_queue_relayout() is not recommended
:gnome-session[1209]: WARNING: Application 'gnome-shell.desktop' killed by signal
:gnome-shell-calendar-server[1571]: Got HUP on stdin - exiting
:(gnome-shell:3398): Clutter-WARNING **: The actor 'uiGroup' is currently inside an allocation cycle; calling clutter_actor_queue_relayout() is not recommended
:(gnome-shell:3398): Clutter-WARNING **: The actor 'uiGroup' is currently inside an allocation cycle; calling clutter_actor_queue_relayout() is not recommended
Comment 1 Claus Reheis 2011-11-22 11:44:57 EST
Created attachment 535112 [details]
File: dso_list
Comment 2 Claus Reheis 2011-11-22 11:44:59 EST
Created attachment 535113 [details]
File: smolt_data
Comment 3 Claus Reheis 2011-11-22 11:45:01 EST
Created attachment 535114 [details]
File: var_log_messages
Comment 4 Claus Reheis 2011-11-22 11:45:06 EST
Created attachment 535115 [details]
File: maps
Comment 5 Claus Reheis 2011-11-22 11:45:10 EST
Created attachment 535116 [details]
File: backtrace
Comment 6 Owen Taylor 2012-01-16 14:02:07 EST

*** This bug has been marked as a duplicate of bug 707652 ***

Note You need to log in before you can comment on or make changes to this bug.