Bug 75611 - Installer hangs, stops responding
Installer hangs, stops responding
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2002-10-10 05:26 EDT by thalakan
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:49:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description thalakan 2002-10-10 05:26:43 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020913

Description of problem:
When doing a fresh install of RedHat 8 on a generic Athlon clone box, the
installer hangs consistently after transferring the installation image (but
before installing packages).

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Load Redhat 8.0 CD 1 into machine
2. Enter any values into initial installer dialogs

Actual Results:  In graphical mode, the installer hangs.  Switching to another
VT and back again fails to redraw the widgets, although their background colors
are visible.  In text mode, the installer hangs immediately after the
"Tranferring installation image to hard drive" dialog and I get... a blue screen
with no widgets.

Expected Results:  I imagine the packages would begin installing at that point.

Additional info:

The machine is a 950MHz Athlon thunderbird with 384MB of RAM and a generic 52x
cdrom drive.  The hard drive is an 8GB IDE Seagate.  Verifying the media in that
machine using that 52x cdrom drive gives me  a passing result.
Comment 1 Jeremy Katz 2002-10-14 05:42:44 EDT
Can you also verify that your machine passes memtest86 (available from
Comment 2 Michael Fulbright 2002-11-05 16:10:59 EST
Closing due to inactivity. Please reopen if you have additional information to
add to this report.
Comment 3 Red Hat Bugzilla 2006-02-21 13:49:51 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.