Bug 756208 - [abrt] gnome-packagekit-3.2.1-1.fc16: gdk_window_has_impl: Process /usr/bin/gpk-dbus-service was killed by signal 11 (SIGSEGV)
[abrt] gnome-packagekit-3.2.1-1.fc16: gdk_window_has_impl: Process /usr/bin/g...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gnome-packagekit (Show other bugs)
18
All Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
abrt_hash:c7e1ad3332c5d0a1bb88192f74e...
: Reopened
: 700229 759928 761210 761549 765811 766429 767303 768048 771583 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-22 18:28 EST by dakota_diehl
Modified: 2013-03-05 18:28 EST (History)
84 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-05 18:28:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (16.38 KB, text/plain)
2011-11-22 18:28 EST, dakota_diehl
no flags Details
File: smolt_data (2.98 KB, text/plain)
2011-11-22 18:28 EST, dakota_diehl
no flags Details
File: backtrace (17.53 KB, text/plain)
2012-01-25 12:14 EST, Juan León
no flags Details
File: backtrace (17.26 KB, text/plain)
2012-01-31 09:15 EST, eblix08
no flags Details
File: backtrace (17.40 KB, text/plain)
2012-02-01 03:18 EST, Alexander Kurtakov
no flags Details
File: backtrace (15.90 KB, text/plain)
2012-02-13 22:24 EST, Nicholas
no flags Details
File: backtrace (19.68 KB, text/plain)
2012-02-29 07:03 EST, Michal Nowak
no flags Details
File: backtrace (17.49 KB, text/plain)
2012-03-01 07:29 EST, Johannes Postler
no flags Details
File: backtrace (15.88 KB, text/plain)
2012-03-01 19:46 EST, Tony Browning
no flags Details
File: backtrace (17.31 KB, text/plain)
2012-03-03 02:07 EST, Michael
no flags Details
File: backtrace (15.74 KB, text/plain)
2012-03-03 18:27 EST, Dumbscout
no flags Details
File: backtrace (17.63 KB, text/plain)
2012-03-06 07:17 EST, cmichotey
no flags Details
File: backtrace (16.24 KB, text/plain)
2012-03-06 12:46 EST, reg
no flags Details
File: backtrace (17.57 KB, text/plain)
2012-03-10 03:18 EST, Noel Duffy
no flags Details
File: backtrace (17.48 KB, text/plain)
2012-03-18 04:04 EDT, Noel Duffy
no flags Details
File: backtrace (15.65 KB, text/plain)
2012-03-20 01:40 EDT, tarso81
no flags Details
File: backtrace (17.68 KB, text/plain)
2012-04-03 08:21 EDT, Michael Schwendt
no flags Details
File: backtrace (15.55 KB, text/plain)
2012-04-17 22:44 EDT, pieter.contrec
no flags Details
File: backtrace (17.39 KB, text/plain)
2012-04-22 05:30 EDT, Steve Moss
no flags Details
File: backtrace (17.56 KB, text/plain)
2012-05-15 14:50 EDT, nickerx
no flags Details

  None (edit)
Description dakota_diehl 2011-11-22 18:28:05 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gpk-dbus-service
comment:        tried playing an m4a file in amarok from my disk drive
crash_function: gdk_window_has_impl
executable:     /usr/bin/gpk-dbus-service
kernel:         3.1.1-2.fc16.i686
pid:            3101
pwd:            /
reason:         Process /usr/bin/gpk-dbus-service was killed by signal 11 (SIGSEGV)
time:           Tue 22 Nov 2011 06:16:00 PM EST
uid:            1000
username:       Dakota
var_log_messages: Nov 22 18:16:00 fedora16 abrt[3111]: Saved core dump of pid 3101 (/usr/bin/gpk-dbus-service) to /var/spool/abrt/ccpp-2011-11-22-18:16:00-3101 (20402176 bytes)
xsession_errors: 

backtrace:      Text file, 16768 bytes
dso_list:       Text file, 7399 bytes
maps:           Text file, 23178 bytes
smolt_data:     Text file, 3056 bytes

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-QsWKGE8X0z,guid=09ace260fe18dbc8d9244c3300000037
:XDG_SESSION_COOKIE=027afb00d1912e669bdf6e0b00000010-1321998574.823587-85387340
:XDG_RUNTIME_DIR=/run/user/Dakota
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:SSH_AUTH_SOCK=/tmp/keyring-ERdhTR/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1321,unix/unix:/tmp/.ICE-unix/1321
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:GDMSESSION=gnome
:XDG_VTNR=1
:USERNAME=Dakota
:XDG_SESSION_ID=2
:GPG_AGENT_INFO=/tmp/keyring-ERdhTR/gpg:0:1
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-QsWKGE8X0z,guid=09ace260fe18dbc8d9244c3300000037
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-Dakota-ezbaDf/database
:USER=Dakota
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=1316
:SHLVL=1
:PWD=/home/Dakota
:GNOME_KEYRING_CONTROL=/tmp/keyring-ERdhTR
:LANG=en_US.UTF-8
:_=/usr/bin/dbus-launch
:LOGNAME=Dakota
:HOME=/home/Dakota

event_log:
:2011-11-22-18:17:09> Querying server settings
:2011-11-22-18:17:11  Preparing an archive to upload
:2011-11-22-18:17:15  Uploading 695092 bytes
:2011-11-22-18:17:22  Upload successful
:2011-11-22-18:17:24  Retrace job started
:2011-11-22-18:18:00  Initializing virtual root
:2011-11-22-18:18:11  Initializing virtual root
:2011-11-22-18:18:25  Initializing virtual root
:2011-11-22-18:18:35  Initializing virtual root
:2011-11-22-18:18:55  Initializing virtual root
:2011-11-22-18:19:05  Initializing virtual root
:2011-11-22-18:19:25  Initializing virtual root
:2011-11-22-18:19:35  Initializing virtual root
:2011-11-22-18:19:46  Initializing virtual root
:2011-11-22-18:19:57  Initializing virtual root
:2011-11-22-18:20:07  Initializing virtual root
:2011-11-22-18:20:18  Initializing virtual root
:2011-11-22-18:20:29  Initializing virtual root
:2011-11-22-18:20:39  Initializing virtual root
:2011-11-22-18:20:50  Initializing virtual root
:2011-11-22-18:21:05  Initializing virtual root
:2011-11-22-18:21:15  Initializing virtual root
:2011-11-22-18:21:30  Initializing virtual root
:2011-11-22-18:21:44  Initializing virtual root
:2011-11-22-18:21:54  Initializing virtual root
:2011-11-22-18:22:05  Initializing virtual root
:2011-11-22-18:22:16  Generating backtrace
:2011-11-22-18:22:27  Retrace job finished successfully
:2011-11-22-18:22:50> Element 'xsession_errors' saved
:2011-11-22-18:22:54> Smolt profile successfully saved
Comment 1 dakota_diehl 2011-11-22 18:28:08 EST
Created attachment 535234 [details]
File: backtrace
Comment 2 dakota_diehl 2011-11-22 18:28:10 EST
Created attachment 535235 [details]
File: smolt_data
Comment 3 Vincent passaro 2011-11-27 23:29:51 EST
Package: gnome-packagekit-3.2.1-1.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
Watching an AVI movie
Comment 4 eblix08 2011-12-06 07:43:41 EST
Package: gnome-packagekit-3.2.1-1.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
Started a application.  Not sure which one.
Comment 5 eblix08 2011-12-06 10:21:32 EST
Package: gnome-packagekit-3.2.1-1.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
Listening using Quod Libet 2.3.2 to tracks from my CDs that I ripped in OGG format.  It only happens on certian tracks not all.  But it does happen several times per day.
Comment 6 Anurag Garg 2011-12-23 21:57:35 EST
Package: gnome-packagekit-3.2.1-1.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
I didn't realised that package kit crashed till abrt reported it. Any how, I was trying to install gstreamer-plugin at the time of incidence and this is my first use of package  kit in this new install
Comment 7 Alberto Salvia Novella 2012-01-10 13:32:43 EST
Happened when surffing the web with Firefox

rating: 4
Package: gnome-packagekit-3.2.1-1.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)
Comment 8 Juan León 2012-01-25 12:13:55 EST
I Changed the phonon amarok to play mp3 and then restarted amarok 

backtrace_rating: 4
Package: gnome-packagekit-3.2.1-1.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)
Comment 9 Juan León 2012-01-25 12:14:00 EST
Created attachment 557488 [details]
File: backtrace
Comment 10 eblix08 2012-01-31 09:15:24 EST
Tried to open http://bussongs.com/assets/midi/worms.mid with banshee.

backtrace_rating: 4
Package: gnome-packagekit-3.2.1-1.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)
Comment 11 eblix08 2012-01-31 09:15:28 EST
Created attachment 558628 [details]
File: backtrace
Comment 12 Alexander Kurtakov 2012-02-01 03:18:35 EST
Seems to be run in the background.

backtrace_rating: 4
Package: gnome-packagekit-3.2.1-1.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)
Comment 13 Alexander Kurtakov 2012-02-01 03:18:39 EST
Created attachment 558769 [details]
File: backtrace
Comment 14 Nicholas 2012-02-13 22:24:09 EST
logged on the my gmail account and selected sites tab.
Then i selected the option of learning more about Google sites.
there was a  video i wised to veiw but it required me to download a plugin which i did.
I then tried to play the video and keep getting this error, i looked though add/remove software to find the file gstreamer-ffmpeg but no luck.


backtrace_rating: 4
Package: gnome-packagekit-3.2.1-1.fc16
OS Release: Fedora release 16 (Verne)
Comment 15 Nicholas 2012-02-13 22:24:28 EST
Created attachment 561732 [details]
File: backtrace
Comment 16 Alberto Salvia Novella 2012-02-14 18:30:32 EST
(In reply to comment #14)
> logged on the my gmail account and selected sites tab.
> Then i selected the option of learning more about Google sites.
> there was a  video i wised to veiw but it required me to download a plugin
> which i did.
> I then tried to play the video and keep getting this error, i looked though
> add/remove software to find the file gstreamer-ffmpeg but no luck.
> 
> 
> backtrace_rating: 4
> Package: gnome-packagekit-3.2.1-1.fc16
> OS Release: Fedora release 16 (Verne)

<http://fedoraproject.org/wiki/Forbidden_items>
* "If it is legally encumbered, it cannot be included in Fedora"
* "If it violates United States laws, it cannot be included in Fedora"

<http://en.wikipedia.org/wiki/MPEG-2#MPEG-2_patents_.28U.S._only.29>
"Any use of MPEG-2 technology is subject to royalties"
Comment 17 Michal Nowak 2012-02-29 07:03:22 EST
Opened web with flash and got error msg that MP3 decoder is missing

backtrace_rating: 4
Package: gnome-packagekit-3.3.5-2.fc17
Architecture: x86_64
OS Release: Fedora release 17 (Beefly Miracle)
Comment 18 Michal Nowak 2012-02-29 07:03:30 EST
Created attachment 566539 [details]
File: backtrace
Comment 19 Johannes Postler 2012-03-01 07:29:09 EST
startet quodlibet via the gnome-shell

backtrace_rating: 4
Package: gnome-packagekit-3.2.1-1.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)
Comment 20 Johannes Postler 2012-03-01 07:29:19 EST
Created attachment 566833 [details]
File: backtrace
Comment 21 Tony Browning 2012-03-01 19:46:07 EST
was looking for ASF Advance Streaming Format , demuxer, to try and play a .wmv and then it crashed ... And checking out OggConvert.

backtrace_rating: 4
Package: gnome-packagekit-3.2.1-1.fc16
OS Release: Fedora release 16 (Verne)
Comment 22 Tony Browning 2012-03-01 19:46:14 EST
Created attachment 566973 [details]
File: backtrace
Comment 23 Michael 2012-03-03 02:06:54 EST
I tried to search for the ffplay application to open a *.wmv movie file.  I got the crash error when I tried.

backtrace_rating: 4
Package: gnome-packagekit-3.2.1-1.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)
Comment 24 Michael 2012-03-03 02:07:01 EST
Created attachment 567238 [details]
File: backtrace
Comment 25 Dumbscout 2012-03-03 18:27:00 EST
I was trying to open an old email on Gmail and the message came up.  

backtrace_rating: 4
Package: gnome-packagekit-3.2.1-1.fc16
OS Release: Fedora release 16 (Verne)
Comment 26 Dumbscout 2012-03-03 18:27:07 EST
Created attachment 567343 [details]
File: backtrace
Comment 27 cmichotey 2012-03-06 07:17:17 EST
I can't read anymore any vidéo

backtrace_rating: 4
Package: gnome-packagekit-3.2.1-1.fc16
OS Release: Fedora release 16 (Verne)
Comment 28 cmichotey 2012-03-06 07:17:26 EST
Created attachment 567932 [details]
File: backtrace
Comment 29 reg 2012-03-06 12:46:20 EST
I think this problem started to happen whilst trying to install adobe flash... unable to install this from yum or rpm

backtrace_rating: 4
Package: gnome-packagekit-3.2.1-1.fc16
OS Release: Fedora release 16 (Verne)
Comment 30 reg 2012-03-06 12:46:28 EST
Created attachment 568019 [details]
File: backtrace
Comment 31 reg 2012-03-07 05:52:14 EST
(In reply to comment #29)
> I think this problem started to happen whilst trying to install adobe flash...
> unable to install this from yum or rpm
> 
> backtrace_rating: 4
> Package: gnome-packagekit-3.2.1-1.fc16
> OS Release: Fedora release 16 (Verne)

Problems seemed to have sorted itself out.....   rebooted today....managed to install adobe flash11 rpm   no packagekit errors...
Comment 32 Noel Duffy 2012-03-10 03:18:34 EST
In firefox, visited http://www.girlswithslingshots.com/comic/gws-1348/. This led gnash to pop up some error boxes reporting that it could not find plugins for audio/mpeg (which it calls codec 2 (mp3)) and video/x-vp6-flash. Four of these pop-ups were created. After these pop-ups appeared, I received an error message about gpk-dbus-service being killed by signal 11.

Gnash version: 
gnash-plugin-0.8.9-5.fc16.x86_64
gnash-0.8.9-5.fc16.x86_64

Firefox version:

firefox-10.0.1-1.fc16.x86_64



backtrace_rating: 4
Package: gnome-packagekit-3.2.1-1.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)
Comment 33 Noel Duffy 2012-03-10 03:18:45 EST
Created attachment 569057 [details]
File: backtrace
Comment 34 Noel Duffy 2012-03-18 04:04:22 EDT
Point firefox at http://www.youtube.com/watch?v=lNOYy4gzzag, hit play.

As soon as I hit play, Gnash pops up a pair of error message boxes. The first reports that "Couldn't find a plugin for audio type audio/mpeg", the second "Couldn't find a plugin for video type video/x-h264. Please make sure you have gstreamer-ffmpeg installed.".


backtrace_rating: 4
Package: gnome-packagekit-3.2.1-1.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)
Comment 35 Noel Duffy 2012-03-18 04:04:34 EDT
Created attachment 570867 [details]
File: backtrace
Comment 36 tarso81 2012-03-20 01:40:47 EDT
Somente apareceu a mensagem de erro, não sei do que se trata.

backtrace_rating: 4
Package: gnome-packagekit-3.2.1-1.fc16
OS Release: Fedora release 16 (Verne)
Comment 37 tarso81 2012-03-20 01:40:57 EDT
Created attachment 571290 [details]
File: backtrace
Comment 38 abrt-bot 2012-03-20 14:39:08 EDT
*** Bug 771583 has been marked as a duplicate of this bug. ***
Comment 39 abrt-bot 2012-03-20 14:39:18 EDT
*** Bug 767303 has been marked as a duplicate of this bug. ***
Comment 40 abrt-bot 2012-03-20 14:39:27 EDT
*** Bug 759928 has been marked as a duplicate of this bug. ***
Comment 41 abrt-bot 2012-03-20 14:39:34 EDT
*** Bug 761210 has been marked as a duplicate of this bug. ***
Comment 42 abrt-bot 2012-03-20 14:39:41 EDT
*** Bug 768048 has been marked as a duplicate of this bug. ***
Comment 43 abrt-bot 2012-03-20 14:39:48 EDT
*** Bug 761549 has been marked as a duplicate of this bug. ***
Comment 44 abrt-bot 2012-03-20 14:40:00 EDT
*** Bug 700229 has been marked as a duplicate of this bug. ***
Comment 45 abrt-bot 2012-03-20 14:40:12 EDT
*** Bug 766429 has been marked as a duplicate of this bug. ***
Comment 46 Michael Schwendt 2012-04-03 08:21:26 EDT
SoundConverter opened a prompt to install missing GStreamer plugins, but that failed with
"** Message: PackageKit: Did not install codec: Message did not receive a reply (timeout by message bus)", and a crash is mentioned in /var/log/messages:

Apr  3 14:06:46 localhost kernel: [ 1555.606433] gpk-dbus-servic[2444]: segfault
 at 80 ip 00007f1eb9ca3dd2 sp 00007fffcc1b01b8 error 4 in libgdk-3.so.0.200.4[7f
1eb9c7a000+77000]


backtrace_rating: 4
Package: gnome-packagekit-3.2.1-1.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)
Comment 47 Michael Schwendt 2012-04-03 08:21:39 EDT
Created attachment 574841 [details]
File: backtrace
Comment 48 Michael Schwendt 2012-04-03 08:43:32 EDT
SoundConverter opened a prompt to install missing GStreamer plugins, but that
failed with "** Message: PackageKit: Did not install codec: GDBus.Error:org.freedesktop.DBus.Error.NoReply: Message did not receive a reply (timeout by message bus)", and a crash is mentioned in /var/log/messages:

Apr  3 14:34:49 localhost kernel: [  506.731544] gpk-dbus-servic[2457]: segfault at 80 ip 0000003cbac2b992 sp 00007fff626c9348 error 4 in libgdk-3.so.0.400.0[3cbac00000+78000]


backtrace_rating: 4
Package: gnome-packagekit-3.4.0-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 49 pieter.contrec 2012-04-17 22:44:38 EDT
idk

backtrace_rating: 4
Package: gnome-packagekit-3.2.1-1.fc16
OS Release: Fedora release 16 (Verne)
Comment 50 pieter.contrec 2012-04-17 22:44:49 EDT
Created attachment 578218 [details]
File: backtrace
Comment 51 Steve Moss 2012-04-22 05:30:29 EDT
downloading flash plugin in firefox

backtrace_rating: 4
Package: gnome-packagekit-3.2.1-1.fc16
OS Release: Fedora release 16 (Verne)
Comment 52 Steve Moss 2012-04-22 05:30:48 EDT
Created attachment 579269 [details]
File: backtrace
Comment 53 nickerx 2012-05-15 14:49:42 EDT
I get this problem while looking videos on youtube.com

backtrace_rating: 4
Package: gnome-packagekit-3.2.1-1.fc16
OS Release: Fedora release 16 (Verne)
Comment 54 nickerx 2012-05-15 14:50:02 EDT
Created attachment 584763 [details]
File: backtrace
Comment 55 Peque 2012-05-29 22:16:25 EDT
Clicked on "Install aditional software" after finding some import errors. I don't know if it may be related, but yum was locked at that moment (I was installing some packages).

backtrace_rating: 4
Package: gnome-packagekit-3.4.0-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 56 bharatt hareindharan 2012-06-03 20:14:03 EDT
This happened while trying to play from YOUTUBE

backtrace_rating: 4
Package: gnome-packagekit-3.4.2-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 57 bharatt hareindharan 2012-06-03 20:28:00 EDT
this happened while trying to play from YOUTUBE.
the same crash happened a while ago, that too trying to play from "youbube"


backtrace_rating: 4
Package: gnome-packagekit-3.4.2-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 58 Lukas Mencl 2012-06-17 08:31:46 EDT
I am on a clean installation of F17 (I have kept the /home folder from previous F15 but /boot and / were formatted). 

It seems that this issue was triggered after I tried to play a .mp3 file in Quod Libet 2.4 player. The song did not start to play and the ABRT was opened afterwards. This is the first time I tried to use Quod Libet in F17 (it was working just fine in F15).


backtrace_rating: 4
Package: gnome-packagekit-3.4.2-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 59 Lukas Mencl 2012-06-17 13:49:48 EDT
Ehm, I forgot that Fedora is not able to play certain multimedia files without installation of additional packages.

So I installed gstreamer-plugins-ugly (and its dependencies) from rpmfusion-free repository and the problem seems to go away - I am able to play .mp3 files in Quod Libet and no more "Process /usr/bin/gpk-dbus-service was killed by signal 11 (SIGSEGV)" errors encountered yet
Comment 60 Ryan Combes 2012-06-18 01:08:39 EDT
I was loading a video up on youtube and it told me that it couldn't find a plugin for the audio type audio/mpeg. I am using the Gnash plugin and I imagine that I will need to find some audio codecs for it.

backtrace_rating: 4
Package: gnome-packagekit-3.4.2-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 61 Kurt Nelson 2012-07-04 18:09:11 EDT
Whenever I launch quodlibet, this error occurs.

backtrace_rating: 4
Package: gnome-packagekit-3.4.2-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 62 Kurt Nelson 2012-07-04 18:13:38 EDT
I pressed play in quodlibet

backtrace_rating: 4
Package: gnome-packagekit-3.4.2-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 63 pyschoticdevil 2012-07-06 09:13:36 EDT
Opened Firefox(Web Browser)
Opened new page in Firefox, error ocoured.


backtrace_rating: 4
Package: gnome-packagekit-3.4.2-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 64 Scott Worley 2012-08-13 23:36:27 EDT
copying data to USB hard drive.

backtrace_rating: 4
Package: gnome-packagekit-3.4.2-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 65 Jared Null 2012-08-21 11:32:54 EDT
trying to update granish flash player and adobe flash player. as well as trying to update the system automatic updates.

backtrace_rating: 4
Package: gnome-packagekit-3.4.0-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 66 Айфф 2012-08-26 11:49:12 EDT
Играл в Firefox во флэш-игру. Установлен gnash-plugin.

backtrace_rating: 3
Package: gnome-packagekit-3.4.2-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 67 Raj Upadhyaya 2012-09-10 10:32:26 EDT
I logged off one user, and logged on as another.

backtrace_rating: 4
Package: gnome-packagekit-3.4.2-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 68 jonathantmayer1 2012-09-12 22:16:44 EDT
I launched the program, which was suppose to play the .swf file. From there, it would continue to generate errors.

backtrace_rating: 4
Package: gnome-packagekit-3.4.2-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 69 Przemo 2012-09-23 12:27:38 EDT
No idea what has happened

backtrace_rating: 4
Package: gnome-packagekit-3.5.90-1.fc18
OS Release: Fedora release 18 (Spherical Cow)
Comment 70 jimtahu 2012-09-30 15:03:56 EDT
Trying to watch a youtube video with firefox, gnash codec error happend.

backtrace_rating: 4
Package: gnome-packagekit-3.4.2-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 71 Patrick Bregman 2012-10-02 14:33:07 EDT
This happened directly after booting my Fedora 18 alpha installation for the very first time on an Intel DH77DF board with a Xeon 1265LV2 CPU. I believe I am booting into EFI mode with this board. I have no clue how this could have happened though...

backtrace_rating: 4
Package: gnome-packagekit-3.6.0-2.fc18
OS Release: Fedora release 18 (Spherical Cow)
Comment 72 riveravaldez 2012-10-29 20:29:51 EDT
(In reply to comment #34)
> Point firefox at http://www.youtube.com/watch?v=lNOYy4gzzag, hit play.
> 
> As soon as I hit play, Gnash pops up a pair of error message boxes. The
> first reports that "Couldn't find a plugin for audio type audio/mpeg", the
> second "Couldn't find a plugin for video type video/x-h264. Please make sure
> you have gstreamer-ffmpeg installed.".
> 
> 
> backtrace_rating: 4
> Package: gnome-packagekit-3.2.1-1.fc16
> Architecture: x86_64
> OS Release: Fedora release 16 (Verne)

Same here,

MediaHandlerGst::createAudioDecoder: Couldn't find a plugin for audio type audio/mpeg! --
MediaHandler::createFlashAudioDecoder: no available flash decoders for codec 10 (Advanced Audio Codign)

[Click 'OK']

Couldn't find a plugin for a video type video/x-h264! Please make sure you have gstreamer-ffmpeg installed.
Comment 73 Fedora Update System 2012-11-28 17:19:06 EST
gnome-packagekit-3.6.1-2.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/gnome-packagekit-3.6.1-2.fc18
Comment 74 Fedora Update System 2012-11-30 01:40:51 EST
Package gnome-packagekit-3.6.1-2.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing gnome-packagekit-3.6.1-2.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-19383/gnome-packagekit-3.6.1-2.fc18
then log in and leave karma (feedback).
Comment 75 Matthias Clasen 2012-11-30 21:24:14 EST
*** Bug 765811 has been marked as a duplicate of this bug. ***
Comment 76 Fedora Update System 2012-12-07 23:24:40 EST
gnome-packagekit-3.6.1-2.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 77 Fedora Update System 2012-12-10 13:04:27 EST
gnome-packagekit-3.4.2-2.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/gnome-packagekit-3.4.2-2.fc17
Comment 78 Matthieu Pupat 2012-12-24 17:07:22 EST
Crash just happened with gnome-packagekit-3.6.1-2.fc18.

ABRT says:

--- Running report_uReport ---
This problem has already been reported.
https://retrace.fedoraproject.org/faf/reports/18954/
https://bugzilla.redhat.com/show_bug.cgi?id=756208
Comment 79 Matthias Clasen 2013-01-02 09:06:51 EST
lets reopen the bug, then
Comment 80 Fedora Update System 2013-01-14 21:37:01 EST
gnome-packagekit-3.4.2-2.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 81 Michael Scherer 2013-02-17 07:03:35 EST
Per comment #79 ( and because i got a report of it not being fixed on irc ), reopened the bug
Comment 82 Michael Schwendt 2013-02-17 14:53:04 EST
True. It's easily reproducible with F18 (but seems fixed in F19 Rawhide).
Comment 83 Victor Stinner 2013-02-17 16:35:59 EST
I tried to play a video in the "Parole" application. It proposed me to install a new video codec: I clicked on Install, and then the gnome package tool crashed.

backtrace_rating: 4
Package: gnome-packagekit-3.6.1-2.fc18
OS Release: Fedora release 18 (Spherical Cow)
Comment 84 Fedora End Of Life 2013-02-26 10:30:14 EST
Fedora 16 changed to end-of-life (EOL) status on 2013-02-12. Fedora 16 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.
Comment 85 Fedora Update System 2013-03-01 10:09:10 EST
gnome-packagekit-3.6.2-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/gnome-packagekit-3.6.2-1.fc18
Comment 86 Fedora Update System 2013-03-02 14:58:25 EST
Package gnome-packagekit-3.6.2-1.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing gnome-packagekit-3.6.2-1.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-3228/gnome-packagekit-3.6.2-1.fc18
then log in and leave karma (feedback).
Comment 87 Fedora Update System 2013-03-05 18:28:20 EST
gnome-packagekit-3.6.2-1.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.