Bug 75630 - Old OpenLDAP 2.0.25 provided, not 2.1.5
Old OpenLDAP 2.0.25 provided, not 2.1.5
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: openldap (Show other bugs)
8.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-10 10:15 EDT by Nick Urbanik
Modified: 2015-01-07 19:01 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-03-26 16:05:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nick Urbanik 2002-10-10 10:15:03 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
I was very exited that the beta contained openldap 2.1.x, and was extremely
disappointed to see it withdrawn from Red hat 8.0.  Since we use LDAP to
authenticate thousands of computer accounts in my Institute, I wanted to use the
features of 2.1.5.  Okay, I can compile and install it, but pelase tell me---why
did you withdraw it?  Is there an instability that I should know about?  The
mailing list is silent on this.

Version-Release number of selected component (if applicable): 2.0.25


How reproducible:
Always

Steps to Reproduce:
1.List files in my downloaded RH 8.0 with exitement and quivering anticipation :-)
2.See that OpenLDAP 2.1.x has been withdrawn from the distribution, and replaced
by the old 2.0.25 :-|
3.Sit down, very disappointed. :-(
	

Actual Results:  I opened a beer and felt better.

Expected Results:  I should have seen openldap-2.1.5

Additional info:

I need to know what bugs caused you to withdraw it; do they still remain?  Are
there workarounds?
Comment 1 Graham Freeman 2002-12-09 18:38:38 EST
I'm interested in this as well.
Comment 2 Need Real Name 2002-12-10 03:40:14 EST
Check the openldap-software@openldap.org mailinglist for an announcement of uofficial rpms. I haven't tested them.

Tarjei
Comment 3 Nalin Dahyabhai 2003-03-26 16:05:52 EST
There were indexing bugs which have since been fixed in the 2.1 series.  We'll
look at 2.1 again for the next release.

Note You need to log in before you can comment on or make changes to this bug.