Bug 756343 - Crash in io-gif.c:new_context()
Summary: Crash in io-gif.c:new_context()
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-shell
Version: 16
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ec6b66fc1e5546c948a80cc9f36...
: 695008 704784 706462 707466 724822 729149 737634 738481 756345 757154 759785 760891 772678 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-11-23 10:46 UTC by Omar Villadeamigo
Modified: 2012-01-18 17:59 UTC (History)
17 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-01-10 23:24:20 UTC


Attachments (Terms of Use)
File: dso_list (21.47 KB, text/plain)
2011-11-23 10:46 UTC, Omar Villadeamigo
no flags Details
File: var_log_messages (5.33 KB, text/plain)
2011-11-23 10:46 UTC, Omar Villadeamigo
no flags Details
File: maps (62.96 KB, text/plain)
2011-11-23 10:46 UTC, Omar Villadeamigo
no flags Details
File: backtrace (95.65 KB, text/plain)
2011-11-23 10:46 UTC, Omar Villadeamigo
no flags Details

Description Omar Villadeamigo 2011-11-23 10:46:20 UTC
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
comment:        Fui al menu a la izquierda despues de prenderla, tiene abierto chrome y eclipse
crash_function: new_context
executable:     /usr/bin/gnome-shell
kernel:         3.1.1-2.fc16.i686
pid:            1653
pwd:            /home/omar
reason:         Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
time:           mié 23 nov 2011 08:26:30 UYST
uid:            1000
username:       omar

backtrace:      Text file, 97943 bytes
dso_list:       Text file, 21990 bytes
maps:           Text file, 64474 bytes
var_log_messages: Text file, 5462 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=1
:HOSTNAME=localhost.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=8df1d46468feb81b96b6f30c0000000f-1322049611.173356-552103664
:IMSETTINGS_MODULE=none
:USER=omar
:USERNAME=omar
:MAIL=/var/spool/mail/omar
:PATH=/usr/NX/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/omar/.local/bin:/home/omar/bin
:DESKTOP_SESSION=gnome
:NXDIR=/usr/NX
:QT_IM_MODULE=xim
:PWD=/home/omar
:XMODIFIERS=@im=none
:LANG=es_ES.utf8
:GDM_LANG=es_ES.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/omar
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=omar
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-AG50Yz19fX,guid=1f8846a9bde1a69af96ea0aa0000001e
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/omar
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-omar-mzH82u/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1408,unix/unix:/tmp/.ICE-unix/1408
:GNOME_KEYRING_CONTROL=/tmp/keyring-iFmycM
:SSH_AUTH_SOCK=/tmp/keyring-iFmycM/ssh
:GPG_AGENT_INFO=/tmp/keyring-iFmycM/gpg:0:1
:DESKTOP_AUTOSTART_ID=10bc450237c1c8f733132204961240042000000014080000

Comment 1 Omar Villadeamigo 2011-11-23 10:46:24 UTC
Created attachment 535404 [details]
File: dso_list

Comment 2 Omar Villadeamigo 2011-11-23 10:46:27 UTC
Created attachment 535405 [details]
File: var_log_messages

Comment 3 Omar Villadeamigo 2011-11-23 10:46:31 UTC
Created attachment 535406 [details]
File: maps

Comment 4 Omar Villadeamigo 2011-11-23 10:46:36 UTC
Created attachment 535407 [details]
File: backtrace

Comment 5 Owen Taylor 2011-12-16 17:08:49 UTC
*** Bug 756345 has been marked as a duplicate of this bug. ***

Comment 6 Owen Taylor 2011-12-16 17:19:09 UTC
*** Bug 757154 has been marked as a duplicate of this bug. ***

Comment 7 Owen Taylor 2011-12-16 17:20:13 UTC
*** Bug 760891 has been marked as a duplicate of this bug. ***

Comment 8 Owen Taylor 2011-12-16 17:20:23 UTC
*** Bug 759785 has been marked as a duplicate of this bug. ***

Comment 9 Owen Taylor 2012-01-10 23:24:20 UTC
Was fixed by the update

https://admin.fedoraproject.org/updates/FEDORA-2011-17206/gdk-pixbuf2-2.24.1-1.fc16

Comment 10 Owen Taylor 2012-01-18 17:17:49 UTC
*** Bug 704784 has been marked as a duplicate of this bug. ***

Comment 11 Owen Taylor 2012-01-18 17:19:21 UTC
*** Bug 707466 has been marked as a duplicate of this bug. ***

Comment 12 Owen Taylor 2012-01-18 17:24:32 UTC
*** Bug 737634 has been marked as a duplicate of this bug. ***

Comment 13 Owen Taylor 2012-01-18 17:25:28 UTC
*** Bug 772678 has been marked as a duplicate of this bug. ***

Comment 14 Owen Taylor 2012-01-18 17:26:04 UTC
*** Bug 738481 has been marked as a duplicate of this bug. ***

Comment 15 Owen Taylor 2012-01-18 17:29:20 UTC
*** Bug 724822 has been marked as a duplicate of this bug. ***

Comment 16 Owen Taylor 2012-01-18 17:33:22 UTC
*** Bug 729149 has been marked as a duplicate of this bug. ***

Comment 17 Owen Taylor 2012-01-18 17:43:15 UTC
*** Bug 706462 has been marked as a duplicate of this bug. ***

Comment 18 Owen Taylor 2012-01-18 17:59:55 UTC
*** Bug 695008 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.