Bug 756349 - [abrt] gnome-shell-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
Summary: [abrt] gnome-shell-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-shell was...
Keywords:
Status: CLOSED DUPLICATE of bug 707652
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-shell
Version: 16
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9284a98e994463172444e2c47a9...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-11-23 11:00 UTC by lev
Modified: 2012-01-16 19:02 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-01-16 19:02:14 UTC


Attachments (Terms of Use)
File: dso_list (9.10 KB, text/plain)
2011-11-23 11:00 UTC, lev
no flags Details
File: build_ids (6.37 KB, text/plain)
2011-11-23 11:00 UTC, lev
no flags Details
File: maps (92.59 KB, text/plain)
2011-11-23 11:00 UTC, lev
no flags Details
File: smolt_data (3.33 KB, text/plain)
2011-11-23 11:00 UTC, lev
no flags Details
File: var_log_messages (7.21 KB, text/plain)
2011-11-23 11:00 UTC, lev
no flags Details
File: backtrace (81.28 KB, text/plain)
2011-11-23 11:00 UTC, lev
no flags Details

Description lev 2011-11-23 11:00:32 UTC
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: __GI_raise
executable:     /usr/bin/gnome-shell
kernel:         3.1.1-2.fc16.x86_64
pid:            1464
pwd:            /home/vydral
reason:         Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
time:           St 23. listopad 2011, 11:47:03 CET
uid:            1000
username:       vydral

backtrace:      Text file, 83234 bytes
build_ids:      Text file, 6521 bytes
dso_list:       Text file, 9323 bytes
maps:           Text file, 94815 bytes
smolt_data:     Text file, 3413 bytes
var_log_messages: Text file, 7386 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=vydral-p422
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=0c684ca132dc5b7524a69ab10000000b-1322041817.269637-1158265128
:GNOME_KEYRING_CONTROL=/tmp/keyring-gdnHjk
:IMSETTINGS_MODULE=none
:USER=vydral
:USERNAME=vydral
:MAIL=/var/spool/mail/vydral
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/vydral/.local/bin:/home/vydral/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/vydral
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1255
:LANG=cs_CZ.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/vydral
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=vydral
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-0e6G6n6G2b,guid=c899c0cdc0e88b7be86b7b5d00000023
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/vydral
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-vydral-tVDT6m/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1261,unix/unix:/tmp/.ICE-unix/1261
:SSH_AUTH_SOCK=/tmp/keyring-gdnHjk/ssh
:GPG_AGENT_INFO=/tmp/keyring-gdnHjk/gpg:0:1
:DESKTOP_AUTOSTART_ID=10727990e9c7753e62132204181797810900000012610000

Comment 1 lev 2011-11-23 11:00:36 UTC
Created attachment 535420 [details]
File: dso_list

Comment 2 lev 2011-11-23 11:00:38 UTC
Created attachment 535421 [details]
File: build_ids

Comment 3 lev 2011-11-23 11:00:40 UTC
Created attachment 535422 [details]
File: maps

Comment 4 lev 2011-11-23 11:00:42 UTC
Created attachment 535423 [details]
File: smolt_data

Comment 5 lev 2011-11-23 11:00:45 UTC
Created attachment 535424 [details]
File: var_log_messages

Comment 6 lev 2011-11-23 11:00:47 UTC
Created attachment 535425 [details]
File: backtrace

Comment 7 Owen Taylor 2012-01-16 19:02:14 UTC

*** This bug has been marked as a duplicate of bug 707652 ***


Note You need to log in before you can comment on or make changes to this bug.