Bug 75636 - mount -t auto dows not work for usb disk
Summary: mount -t auto dows not work for usb disk
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mount   
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Elliot Lee
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-10 14:59 UTC by Gene Czarcinski
Modified: 2007-04-18 16:47 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-14 17:12:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gene Czarcinski 2002-10-10 14:59:25 UTC
Description of Problem:
I have a Maxtor 80GB usb disk on which I allocated a single partition and
formatted it ext2.

I can mount my other ide partitions using -t auto or leaving this off entirely.
 However, for the usb disk, I must specify -t ext2 to have it mounted properly.

Version-Release number of selected component (if applicable):
8.0

How Reproducible:
yes

Steps to Reproduce:
1. attach a usb disk
2. mount it without the filesystem type being specified
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Elliot Lee 2003-01-14 17:12:28 UTC
Make sure you are specifying the partition with the ext2 filesystem, and not the whole disk. 
Otherwise, it's known to work for someone here...

Comment 2 Gene Czarcinski 2003-01-14 19:38:28 UTC
Mmmm ... works for me now too but this is with 8.0 plus all current errata. 
Given when this was reported, that was a very different system (kernel, etc.). 
It may not have worked then (or it may have been an operator error) but it works
now.


Note You need to log in before you can comment on or make changes to this bug.