Bug 756393 - [abrt] xfce4-power-manager-1.0.10-1.fc16: handle_error: Process /usr/bin/xfce4-power-manager was killed by signal 5 (SIGTRAP)
[abrt] xfce4-power-manager-1.0.10-1.fc16: handle_error: Process /usr/bin/xfce...
Status: CLOSED DUPLICATE of bug 736727
Product: Fedora
Classification: Fedora
Component: xfce4-power-manager (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:2ec2060ac9199f9e8207d804a67...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-23 07:46 EST by Huszár Róbert
Modified: 2011-11-23 07:55 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-23 07:55:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: maps (21.47 KB, text/plain)
2011-11-23 07:47 EST, Huszár Róbert
no flags Details
File: dso_list (4.87 KB, text/plain)
2011-11-23 07:47 EST, Huszár Róbert
no flags Details
File: smolt_data (3.04 KB, text/plain)
2011-11-23 07:47 EST, Huszár Róbert
no flags Details
File: backtrace (37.54 KB, text/plain)
2011-11-23 07:47 EST, Huszár Róbert
no flags Details

  None (edit)
Description Huszár Róbert 2011-11-23 07:46:53 EST
libreport version: 2.0.7
abrt_version:   2.0.4.981
backtrace_rating: 4
cmdline:        xfce4-power-manager
comment:        After install the system.
crash_function: handle_error
executable:     /usr/bin/xfce4-power-manager
kernel:         3.1.0-7.fc16.x86_64
reason:         Process /usr/bin/xfce4-power-manager was killed by signal 5 (SIGTRAP)
time:           2011. nov. 22., kedd, 20.08.08 CET
uid:            1000
username:       hrobi88
var_log_messages: Nov 22 20:08:08 gecko-laptop abrt[1538]: saved core dump of pid 1526 (/usr/bin/xfce4-power-manager) to /var/spool/abrt/ccpp-2011-11-22-20:08:08-1526 (10592256 bytes)
xsession_errors: 

backtrace:      Text file, 38440 bytes
dso_list:       Text file, 4984 bytes
maps:           Text file, 21990 bytes
smolt_data:     Text file, 3109 bytes

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=2
:SSH_AGENT_PID=1398
:HOSTNAME=gecko-laptop
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GPG_AGENT_INFO=/home/hrobi88/.gnupg/S.gpg-agent:1419:1
:GLADE_PIXMAP_PATH=:
:XDG_MENU_PREFIX=xfce-
:TERM=dumb
:SHELL=/bin/bash
:HISTSIZE=1000
:XDG_SESSION_COOKIE=44e6bd9babf9eef519ff97f30000000f-1321988884.940867-1689965317
:GNOME_KEYRING_CONTROL=/tmp/keyring-KuflvX
:IMSETTINGS_MODULE=none
:USER=hrobi88
:GLADE_MODULE_PATH=:
:SSH_AUTH_SOCK=/tmp/ssh-GMmLURtB1282/agent.1282
:USERNAME=hrobi88
:XDG_CONFIG_DIRS=/etc/xdg
:MAIL=/var/spool/mail/hrobi88
:DESKTOP_SESSION=xfce
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/hrobi88/.local/bin:/home/hrobi88/bin
:QT_IM_MODULE=xim
:PWD=/home/hrobi88
:XMODIFIERS=@im=none
:LANG=en_US.UTF-8
:GNOME_KEYRING_PID=1278
:GDMSESSION=xfce
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:SHLVL=2
:XDG_SEAT=seat0
:HOME=/home/hrobi88
:LOGNAME=hrobi88
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-wRL1iBkWaI,guid=64dc31374bc4c86f4ebd07e50000003d
:XDG_DATA_DIRS=/usr/local/share:/usr/share
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/hrobi88
:GLADE_CATALOG_PATH=:
:LIBGLADE_MODULE_PATH=:
:XAUTHORITY=/var/run/gdm/auth-for-hrobi88-HU9rs7/database
:_=/usr/bin/xfce4-session
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1428,unix/unix:/tmp/.ICE-unix/1428
:DISPLAY=:0.0
Comment 1 Huszár Róbert 2011-11-23 07:47:02 EST
Created attachment 535466 [details]
File: maps
Comment 2 Huszár Róbert 2011-11-23 07:47:04 EST
Created attachment 535467 [details]
File: dso_list
Comment 3 Huszár Róbert 2011-11-23 07:47:07 EST
Created attachment 535468 [details]
File: smolt_data
Comment 4 Huszár Róbert 2011-11-23 07:47:11 EST
Created attachment 535469 [details]
File: backtrace
Comment 5 Christoph Wickert 2011-11-23 07:55:47 EST
This bug was already fixed in 1.0.10-2. Please update your system before submitting bug reports.

*** This bug has been marked as a duplicate of bug 736727 ***

Note You need to log in before you can comment on or make changes to this bug.