Bug 756444 - [abrt] gnome-shell-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
[abrt] gnome-shell-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-shell was...
Status: CLOSED DUPLICATE of bug 725165
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:59373e0f58150fcb19e8f49dbab...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-23 10:44 EST by Steve Foster
Modified: 2012-01-12 18:33 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-12 18:33:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (20.49 KB, text/plain)
2011-11-23 10:44 EST, Steve Foster
no flags Details
File: xsession_errors (2.99 KB, text/plain)
2011-11-23 10:44 EST, Steve Foster
no flags Details
File: var_log_messages (18.74 KB, text/plain)
2011-11-23 10:44 EST, Steve Foster
no flags Details
File: maps (82.34 KB, text/plain)
2011-11-23 10:44 EST, Steve Foster
no flags Details
File: backtrace (55.46 KB, text/plain)
2011-11-23 10:44 EST, Steve Foster
no flags Details

  None (edit)
Description Steve Foster 2011-11-23 10:44:29 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
comment:        using gnome-tweak-tool
crash_function: __GI_raise
executable:     /usr/bin/gnome-shell
kernel:         3.1.1-2.fc16.x86_64
pid:            1901
pwd:            /home/stevef
reason:         Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
time:           Wed 23 Nov 2011 07:36:34 AM PST
uid:            1000
username:       stevef

backtrace:      Text file, 56790 bytes
dso_list:       Text file, 20984 bytes
maps:           Text file, 84321 bytes
var_log_messages: Text file, 19185 bytes
xsession_errors: Text file, 3062 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=steve-pc.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=d03f58656cb806db5814479900000022-1321992841.175921-1817832579
:GNOME_KEYRING_CONTROL=/tmp/keyring-hHyd6g
:IMSETTINGS_MODULE=none
:USER=stevef
:USERNAME=stevef
:MAIL=/var/spool/mail/stevef
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/stevef/.local/bin:/home/stevef/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/stevef
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1702
:LANG=en_US.UTF-8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/stevef
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=stevef
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-G9lFF9oucw,guid=53c3481274d08698b0fd7bb700000056
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/stevef
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-stevef-anBJvL/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1706,unix/unix:/tmp/.ICE-unix/1706
:GPG_AGENT_INFO=/tmp/keyring-hHyd6g/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-hHyd6g/ssh
:DESKTOP_AUTOSTART_ID=10e3759e5125be9f57132199284215644500000017060000
Comment 1 Steve Foster 2011-11-23 10:44:32 EST
Created attachment 535530 [details]
File: dso_list
Comment 2 Steve Foster 2011-11-23 10:44:33 EST
Created attachment 535531 [details]
File: xsession_errors
Comment 3 Steve Foster 2011-11-23 10:44:34 EST
Created attachment 535532 [details]
File: var_log_messages
Comment 4 Steve Foster 2011-11-23 10:44:36 EST
Created attachment 535533 [details]
File: maps
Comment 5 Steve Foster 2011-11-23 10:44:37 EST
Created attachment 535534 [details]
File: backtrace
Comment 6 Jasper St. Pierre 2011-12-15 20:38:07 EST
Do you remember what extension you enabled/disabled in gnome-tweak-tool?
Comment 7 Owen Taylor 2012-01-12 18:33:34 EST

*** This bug has been marked as a duplicate of bug 725165 ***

Note You need to log in before you can comment on or make changes to this bug.