Bug 756464 - [abrt] gnome-shell-3.2.1-2.fc16: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
[abrt] gnome-shell-3.2.1-2.fc16: Process /usr/bin/gnome-shell was killed by s...
Status: CLOSED DUPLICATE of bug 725165
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
i686 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:92c59ccef81d8f7b13b17682718...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-23 12:04 EST by Old Uncle
Modified: 2012-01-12 18:33 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-12 18:33:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (19.88 KB, text/plain)
2011-11-23 12:04 EST, Old Uncle
no flags Details
File: build_ids (6.73 KB, text/plain)
2011-11-23 12:04 EST, Old Uncle
no flags Details
File: smolt_data (3.25 KB, text/plain)
2011-11-23 12:04 EST, Old Uncle
no flags Details
File: xsession_errors (2.08 KB, text/plain)
2011-11-23 12:04 EST, Old Uncle
no flags Details
File: var_log_messages (17.42 KB, text/plain)
2011-11-23 12:04 EST, Old Uncle
no flags Details
File: maps (49.84 KB, text/plain)
2011-11-23 12:04 EST, Old Uncle
no flags Details
File: backtrace (36.29 KB, text/plain)
2011-11-23 12:04 EST, Old Uncle
no flags Details

  None (edit)
Description Old Uncle 2011-11-23 12:04:19 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
executable:     /usr/bin/gnome-shell
kernel:         3.1.1-2.fc16.i686
pid:            2371
pwd:            /home/zz
reason:         Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
time:           Wed 23 Nov 2011 08:32:38 PM GET
uid:            1000
username:       zz

backtrace:      Text file, 37159 bytes
build_ids:      Text file, 6888 bytes
dso_list:       Text file, 20356 bytes
maps:           Text file, 51040 bytes
smolt_data:     Text file, 3323 bytes
var_log_messages: Text file, 17841 bytes
xsession_errors: Text file, 2126 bytes

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=4
:HOSTNAME=WOLF
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=7ee7ab1a1f90a27fe32fd53b00000013-1322064508.292419-1035620536
:QTDIR=/usr/lib/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-RPz31j
:QTINC=/usr/lib/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=zz
:USERNAME=zz
:MAIL=/var/spool/mail/zz
:PATH=/usr/lib/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/zz/.local/bin:/home/zz/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/zz
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=2187
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/zz
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=zz
:QTLIB=/usr/lib/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-BVnOntV6Ed,guid=215175509a5e772c931566e600000053
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/zz
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-zz-ILEDCB/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/2191,unix/unix:/tmp/.ICE-unix/2191
:SSH_AUTH_SOCK=/tmp/keyring-RPz31j/ssh
:GPG_AGENT_INFO=/tmp/keyring-RPz31j/gpg:0:1
:DESKTOP_AUTOSTART_ID=10bd3a2cd782607d1132206450888516300000021910000
Comment 1 Old Uncle 2011-11-23 12:04:22 EST
Created attachment 535555 [details]
File: dso_list
Comment 2 Old Uncle 2011-11-23 12:04:25 EST
Created attachment 535556 [details]
File: build_ids
Comment 3 Old Uncle 2011-11-23 12:04:27 EST
Created attachment 535557 [details]
File: smolt_data
Comment 4 Old Uncle 2011-11-23 12:04:29 EST
Created attachment 535558 [details]
File: xsession_errors
Comment 5 Old Uncle 2011-11-23 12:04:31 EST
Created attachment 535559 [details]
File: var_log_messages
Comment 6 Old Uncle 2011-11-23 12:04:34 EST
Created attachment 535560 [details]
File: maps
Comment 7 Old Uncle 2011-11-23 12:04:36 EST
Created attachment 535561 [details]
File: backtrace
Comment 8 Owen Taylor 2012-01-12 18:33:42 EST

*** This bug has been marked as a duplicate of bug 725165 ***

Note You need to log in before you can comment on or make changes to this bug.