Bug 756467 - black tooltips
black tooltips
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Alexander Kurtakov
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-23 12:15 EST by Germano Massullo
Modified: 2012-04-05 11:16 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-05 11:15:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (63.02 KB, image/png)
2011-11-23 12:18 EST, Germano Massullo
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Eclipse Project 365051 None None None Never

  None (edit)
Description Germano Massullo 2011-11-23 12:15:07 EST
Description of problem:
Sometimes when you pass your mouse pointer onto code, you will get completely or partially black tooltips.
It happens since Fedora 15.

Additional info:
KDE 4.7.3
Comment 1 Germano Massullo 2011-11-23 12:18:03 EST
Created attachment 535565 [details]
screenshot
Comment 2 Germano Massullo 2011-11-23 12:38:28 EST
I noticed it happens when you pass your mouse pointer onto function's arguments
Comment 3 Andrew Overholt 2011-11-24 15:11:27 EST
Is there any chance you could try to reproduce with an upstream download?  If so, try downloading this file, extracting its contents to a directory, and running ./eclipse in that expanded directory:

http://download.eclipse.org/eclipse/downloads/drops4/S-4.2M3-201110281100/download.php?dropFile=eclipse-SDK-4.2M3-linux-gtk-x86_64.tar.gz

or this if you're on x86:

http://download.eclipse.org/eclipse/downloads/drops4/S-4.2M3-201110281100/download.php?dropFile=eclipse-SDK-4.2M3-linux-gtk.tar.gz

The upstream community is in a much better place to fix any KDE-related issues (not that they support it outright but they'll be interested and have a good idea of where the problem could be).  Thanks.
Comment 4 Alexander Kurtakov 2011-11-24 15:29:31 EST
Is this eclipse only problem? I seem to be getting it with konversation.
Comment 5 Germano Massullo 2011-11-24 16:10:39 EST
I don't know, I don't use Konversation
Comment 6 Germano Massullo 2011-11-29 08:38:13 EST
I saw this identical problem on a my univeristy mate that uses Ubuntu, so it is a Eclipse problem. So I opened an Eclipse bug report too.
Comment 7 Germano Massullo 2012-04-05 11:16:18 EDT
fixed in upstream
https://bugs.eclipse.org/bugs/show_bug.cgi?id=365051

Note You need to log in before you can comment on or make changes to this bug.