Bug 75650 - xscreensaver-demo Pop up help baloons have same message for all text boxes with different uses.
Summary: xscreensaver-demo Pop up help baloons have same message for all text boxes wi...
Status: CLOSED DUPLICATE of bug 78491
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xscreensaver (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-10 17:10 UTC by Jesse Keating
Modified: 2014-03-17 02:31 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:49:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jesse Keating 2002-10-10 17:10:20 UTC
Description of problem:
In xscreensaver-demo, there are 3 text boxes, one for "Blank After:", one for
"Cycle After:", and one for "Lock Screen After:".  If you hover the mouse in the
text feild, a popup help baloon shows up.  For each of hte 3 boxes, the same
baloon comes up stating:  "How long before the monitor goes completely black."

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Launch xscreensaver-demo
2. check the "Lock screen after" checkbox
3. Hover mouse over all 3 of the text boxes, long enough to get the popup help
baloon.
	

Actual Results:  All 3 baloons say the same thing.

Expected Results:  Each baloon would match the function of the box.

Additional info:

I use xscreensaver-demo because I don't use either KDE or GNOME, and I don't
want to launch a KDE or GNOME control panel tool to alter screensaver settings.

Comment 1 Bill Nottingham 2003-02-06 22:46:02 UTC

*** This bug has been marked as a duplicate of 78491 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:49:52 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.