Bug 756509 - anaconda mishandles dual monitor setups
anaconda mishandles dual monitor setups
Status: CLOSED DUPLICATE of bug 725219
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-23 14:52 EST by Dave Jones
Modified: 2015-01-04 17:31 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-23 16:27:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dave Jones 2011-11-23 14:52:20 EST
When anaconda starts up on my dual head machine, the 2nd head remains completely black (I can move the mouse into it).

Confining the install to a single head is fine, but there are some elements that don't seem to handle it so well, and don't scale accordingly.

for example, the 'next' button that should be at the bottom right of the display is invisible. (alt & n still works)

The 'which devices to install on' screen is only half visible (see https://twitpic.com/7ii0g9).

at this point I gave up, and had to unplug the monitor & reboot to do the install.
Comment 1 Chris Lumens 2011-11-23 16:27:47 EST

*** This bug has been marked as a duplicate of bug 725219 ***

Note You need to log in before you can comment on or make changes to this bug.