Bug 756535 - [abrt] gnome-shell-3.2.1-2.fc16: Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
[abrt] gnome-shell-3.2.1-2.fc16: Process /usr/bin/gnome-shell was killed by s...
Status: CLOSED DUPLICATE of bug 758635
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:e5d4fa12fb8f5907fc673f01a50...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-23 16:00 EST by Alex Wajda
Modified: 2011-12-16 12:38 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-16 12:38:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (20.41 KB, text/plain)
2011-11-23 16:00 EST, Alex Wajda
no flags Details
File: event_log (10.33 KB, text/plain)
2011-11-23 16:00 EST, Alex Wajda
no flags Details
File: build_ids (6.65 KB, text/plain)
2011-11-23 16:00 EST, Alex Wajda
no flags Details
File: smolt_data (3.06 KB, text/plain)
2011-11-23 16:00 EST, Alex Wajda
no flags Details
File: var_log_messages (18.57 KB, text/plain)
2011-11-23 16:00 EST, Alex Wajda
no flags Details
File: backtrace (44.79 KB, text/plain)
2011-11-23 16:00 EST, Alex Wajda
no flags Details
File: maps (85.60 KB, text/plain)
2011-11-23 16:00 EST, Alex Wajda
no flags Details

  None (edit)
Description Alex Wajda 2011-11-23 16:00:07 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: shell_network_agent_set_password
executable:     /usr/bin/gnome-shell
kernel:         3.1.1-2.fc16.x86_64
pid:            1568
pwd:            /home/awajda
reason:         Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
time:           Wed 23 Nov 2011 08:31:49 PM CET
uid:            1000
username:       awajda

backtrace:      Text file, 45864 bytes
build_ids:      Text file, 6806 bytes
dso_list:       Text file, 20898 bytes
event_log:      Text file, 10577 bytes
maps:           Text file, 87658 bytes
smolt_data:     Text file, 3138 bytes
var_log_messages: Text file, 19015 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=czpr-awajda
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=73f02e6d4de8c2c0bbb852ca0000000b-1322074975.29282-1190515270
:GNOME_KEYRING_CONTROL=/tmp/keyring-TIprJe
:IMSETTINGS_MODULE=none
:USER=awajda
:USERNAME=awajda
:MAIL=/var/spool/mail/awajda
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/awajda/.local/bin:/home/awajda/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/awajda
:JAVA_HOME=/usr/lib/jvm/java
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1365
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:M2_HOME=/usr/share/maven
:HOME=/home/awajda
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=awajda
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-pGDbGYujmi,guid=aa011f6ef5a31efa8b66a4fa00000019
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/awajda
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-awajda-65oXrX/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1370,unix/unix:/tmp/.ICE-unix/1370
:GPG_AGENT_INFO=/tmp/keyring-TIprJe/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-TIprJe/ssh
:LC_TIME=en_US.utf8
:LC_NUMERIC=en_US.utf8
:LC_MONETARY=en_US.utf8
:LC_MEASUREMENT=en_US.utf8
:DESKTOP_AUTOSTART_ID=10589b21b8e6ea45f0132207497535886500000013700000

xsession_errors:
:(gnome-shell:1568): Clutter-CRITICAL **: clutter_binding_pool_activate: assertion `key_val != 0' failed
:gnome-shell-calendar-server[1681]: Got HUP on stdin - exiting
:gnome-session[1370]: WARNING: Application 'gnome-shell.desktop' killed by signal
:    JS ERROR: !!!     fileName = '"/usr/share/gnome-shell/js/ui/status/network.js"'
:    JS ERROR: !!!     stack = '"([object _private_NMClient_DeviceWifi],[object _private_NMClient_AccessPoint])@/usr/share/gnome-shell/js/ui/status/network.js:1306
Comment 1 Alex Wajda 2011-11-23 16:00:11 EST
Created attachment 535651 [details]
File: dso_list
Comment 2 Alex Wajda 2011-11-23 16:00:14 EST
Created attachment 535652 [details]
File: event_log
Comment 3 Alex Wajda 2011-11-23 16:00:17 EST
Created attachment 535653 [details]
File: build_ids
Comment 4 Alex Wajda 2011-11-23 16:00:20 EST
Created attachment 535654 [details]
File: smolt_data
Comment 5 Alex Wajda 2011-11-23 16:00:24 EST
Created attachment 535655 [details]
File: var_log_messages
Comment 6 Alex Wajda 2011-11-23 16:00:28 EST
Created attachment 535656 [details]
File: backtrace
Comment 7 Alex Wajda 2011-11-23 16:00:32 EST
Created attachment 535657 [details]
File: maps
Comment 8 Owen Taylor 2011-12-16 12:38:25 EST

*** This bug has been marked as a duplicate of bug 758635 ***

Note You need to log in before you can comment on or make changes to this bug.