Bug 75657 - The font in that sidebar tabs is too small
The font in that sidebar tabs is too small
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: nautilus (Show other bugs)
8.0
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Alexander Larsson
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-10 15:01 EDT by Gérard Milmeister
Modified: 2015-01-07 19:01 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-16 10:21:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of nautilus with too small font in the sidebar (57.87 KB, image/png)
2002-10-10 15:02 EDT, Gérard Milmeister
no flags Details

  None (edit)
Description Gérard Milmeister 2002-10-10 15:01:24 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020809

Description of problem:
Every font in Nautilus is OK, only the font for the tabs in the sidebar is too
small. In Nautilus for GNOME 1.4 it was OK

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
N/A

Additional info:
Comment 1 Gérard Milmeister 2002-10-10 15:02:32 EDT
Created attachment 79825 [details]
screenshot of nautilus with too small font in the sidebar
Comment 2 Alexander Larsson 2003-01-16 10:21:23 EST
This is fixed in nautilus 2.1.x (in rawhide) since the sidebar now is a "normal"
widget. (i.e. there are no tabs, just a dropdown menu.)

Note You need to log in before you can comment on or make changes to this bug.