Bug 756633 - [abrt] gnome-shell-3.2.1-2.fc16: gdk_x11_window_get_xid: Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
Summary: [abrt] gnome-shell-3.2.1-2.fc16: gdk_x11_window_get_xid: Process /usr/bin/gno...
Keywords:
Status: CLOSED DUPLICATE of bug 740691
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-shell
Version: 16
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:db02f076176ae97142c78adcbaf...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-11-24 04:46 UTC by Shiv Manas
Modified: 2011-12-15 21:03 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-12-15 21:03:05 UTC


Attachments (Terms of Use)
File: dso_list (7.55 KB, text/plain)
2011-11-24 04:47 UTC, Shiv Manas
no flags Details
File: smolt_data (2.81 KB, text/plain)
2011-11-24 04:47 UTC, Shiv Manas
no flags Details
File: maps (62.87 KB, text/plain)
2011-11-24 04:47 UTC, Shiv Manas
no flags Details
File: backtrace (47.46 KB, text/plain)
2011-11-24 04:47 UTC, Shiv Manas
no flags Details

Description Shiv Manas 2011-11-24 04:46:59 UTC
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
comment:        I was resizing a window when the crash suddenly occured.
crash_function: gdk_x11_window_get_xid
executable:     /usr/bin/gnome-shell
kernel:         2.6.40.6-0.fc15.i686
pid:            1788
pwd:            /home/dexter
reason:         Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
time:           Thu 24 Nov 2011 04:16:25 PM NZDT
uid:            500
username:       dexter

backtrace:      Text file, 48604 bytes
dso_list:       Text file, 7733 bytes
maps:           Text file, 64376 bytes
smolt_data:     Text file, 2879 bytes

environ:
:INFINALITY_FT_AUTOFIT_ADJUST_HEIGHTS=true
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=Inspiron-1122
:INFINALITY_FT_EMBOLDEN_MAINTAIN_WIDTH=true
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:INFINALITY_FT_AUTOFIT_FORCE_SLIGHT_HINTING=true
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=6be27249bf0023011a8f08e500000014-1322035928.587015-320039570
:GNOME_KEYRING_CONTROL=/tmp/keyring-GgY7lA
:IMSETTINGS_MODULE=none
:USER=dexter
:INFINALITY_FT_AUTOFIT_STEM_SNAP_LIGHT=true
:USERNAME=dexter
:MAIL=/var/spool/mail/dexter
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/dexter/android-sdk-linux/platform-tools:/home/dexter/android-sdk-linux/tools:/home/dexter/scripts:/home/dexter/bin
:DESKTOP_SESSION=gnome
:INFINALITY_FT_AUTOFIT_EMBOLDEN_LIGHT=true
:QT_IM_MODULE=xim
:PWD=/home/dexter
:JAVA_HOME=/usr/java/latest/
:XMODIFIERS=@im=none
:'INFINALITY_FT_FILTER_PARAMS=11 22 38 22 11'
:GNOME_KEYRING_PID=1582
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:INFINALITY_FT_CHROMEOS_STYLE_SHARPENING_STRENGTH=0
:INFINALITY_FT_STEM_ALIGNMENT_STRENGTH=25
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/dexter
:XDG_SEAT=seat0
:SHLVL=1
:INFINALITY_FT_AUTO_AUTOHINT=true
:LOGNAME=dexter
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-HNSoYZXTu6,guid=c0acc389fa020111bdf16abf00000028
:INFINALITY_FT_STEM_FITTING_STRENGTH=25
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/dexter
:DISPLAY=:0
:INFINALITY_FT_ENHANCED_EMBOLDEN=true
:'INFINALITY_FT_PSEUDO_GAMMA=9 70'
:XAUTHORITY=/var/run/gdm/auth-for-dexter-MzMHXA/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1586,unix/unix:/tmp/.ICE-unix/1586
:GPG_AGENT_INFO=/tmp/keyring-GgY7lA/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-GgY7lA/ssh
:DESKTOP_AUTOSTART_ID=1077f642dcaf3d8a97132203593042572900000015860000

Comment 1 Shiv Manas 2011-11-24 04:47:02 UTC
Created attachment 535769 [details]
File: dso_list

Comment 2 Shiv Manas 2011-11-24 04:47:04 UTC
Created attachment 535770 [details]
File: smolt_data

Comment 3 Shiv Manas 2011-11-24 04:47:08 UTC
Created attachment 535771 [details]
File: maps

Comment 4 Shiv Manas 2011-11-24 04:47:11 UTC
Created attachment 535772 [details]
File: backtrace

Comment 5 Owen Taylor 2011-12-15 21:03:05 UTC

*** This bug has been marked as a duplicate of bug 740691 ***


Note You need to log in before you can comment on or make changes to this bug.