Bug 756662 - [abrt] gnome-shell-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
[abrt] gnome-shell-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-shell was...
Status: CLOSED DUPLICATE of bug 725165
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:59373e0f58150fcb19e8f49dbab...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-24 02:37 EST by Iván Rivera
Modified: 2012-01-12 18:33 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-12 18:33:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: maps (96.77 KB, text/plain)
2011-11-24 02:37 EST, Iván Rivera
no flags Details
File: dso_list (10.41 KB, text/plain)
2011-11-24 02:37 EST, Iván Rivera
no flags Details
File: build_ids (6.77 KB, text/plain)
2011-11-24 02:37 EST, Iván Rivera
no flags Details
File: smolt_data (4.51 KB, text/plain)
2011-11-24 02:37 EST, Iván Rivera
no flags Details
File: var_log_messages (5.18 KB, text/plain)
2011-11-24 02:37 EST, Iván Rivera
no flags Details
File: backtrace (63.01 KB, text/plain)
2011-11-24 02:37 EST, Iván Rivera
no flags Details

  None (edit)
Description Iván Rivera 2011-11-24 02:37:06 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
comment:        Normal use --before crash I was using Firefox, and then tried to switch workspaces.
crash_function: __GI_raise
executable:     /usr/bin/gnome-shell
kernel:         3.1.1-1.fc16.x86_64
pid:            1793
pwd:            /home/ivan
reason:         Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
time:           jue 24 nov 2011 08:06:40 CET
uid:            1000
username:       ivan

backtrace:      Text file, 64527 bytes
build_ids:      Text file, 6929 bytes
dso_list:       Text file, 10661 bytes
maps:           Text file, 99093 bytes
smolt_data:     Text file, 4618 bytes
var_log_messages: Text file, 5304 bytes

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=43
:HOSTNAME=shostakovich
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=ec21418e5e359b34e6a70b4f0000000f-1322031941.373183-1075201337
:GNOME_KEYRING_CONTROL=/tmp/keyring-peWe1s
:IMSETTINGS_MODULE=none
:USER=ivan
:USERNAME=ivan
:MAIL=/var/spool/mail/ivan
:PATH=/usr/java/default/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/ivan/.local/bin:/home/ivan/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/ivan
:JAVA_HOME=/usr/java/default
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1524
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/ivan
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=ivan
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-tEH5naBkTw,guid=9400de6627efef52425eb25e000206be
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/ivan
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-ivan-6hAbqC/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1531,unix/unix:/tmp/.ICE-unix/1531
:GPG_AGENT_INFO=/tmp/keyring-peWe1s/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-peWe1s/ssh
:LC_TIME=es_ES.utf8
:LC_NUMERIC=es_ES.utf8
:LC_MONETARY=es_ES.utf8
:LC_MEASUREMENT=es_ES.utf8
:DESKTOP_AUTOSTART_ID=10fd1ac8cf61c95e313220319422267500000015310000
Comment 1 Iván Rivera 2011-11-24 02:37:11 EST
Created attachment 535797 [details]
File: maps
Comment 2 Iván Rivera 2011-11-24 02:37:13 EST
Created attachment 535798 [details]
File: dso_list
Comment 3 Iván Rivera 2011-11-24 02:37:15 EST
Created attachment 535799 [details]
File: build_ids
Comment 4 Iván Rivera 2011-11-24 02:37:17 EST
Created attachment 535800 [details]
File: smolt_data
Comment 5 Iván Rivera 2011-11-24 02:37:19 EST
Created attachment 535801 [details]
File: var_log_messages
Comment 6 Iván Rivera 2011-11-24 02:37:28 EST
Created attachment 535802 [details]
File: backtrace
Comment 7 Owen Taylor 2012-01-12 18:33:48 EST

*** This bug has been marked as a duplicate of bug 725165 ***

Note You need to log in before you can comment on or make changes to this bug.