This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 756687 - [abrt] kernel: WARNING: at drivers/gpu/drm/i915/i915_irq.c:651 ironlake_irq_handler+0x37c/0x429 [i915]()
[abrt] kernel: WARNING: at drivers/gpu/drm/i915/i915_irq.c:651 ironlake_irq_h...
Status: CLOSED DUPLICATE of bug 755144
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:1170025031f33ddc291d880edb4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-24 04:42 EST by Alex Wajda
Modified: 2012-02-13 12:37 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-13 12:37:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: smolt_data (3.06 KB, text/plain)
2011-11-24 04:42 EST, Alex Wajda
no flags Details
File: backtrace (3.08 KB, text/plain)
2011-11-24 04:42 EST, Alex Wajda
no flags Details

  None (edit)
Description Alex Wajda 2011-11-24 04:42:41 EST
libreport version: 2.0.7
abrt_version:   2.0.6
cmdline:        BOOT_IMAGE=/vmlinuz-3.1.1-2.fc16.x86_64 root=/dev/mapper/vg_calypso-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=vg_calypso/lv_swap rd.lvm.lv=vg_calypso/lv_root quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 KEYTABLE=us-acentos LANG=en_US.UTF-8
kernel:         3.1.1-2.fc16.x86_64
reason:         WARNING: at drivers/gpu/drm/i915/i915_irq.c:651 ironlake_irq_handler+0x37c/0x429 [i915]()
time:           Thu 24 Nov 2011 09:46:43 AM CET

backtrace:      Text file, 3149 bytes
smolt_data:     Text file, 3138 bytes

event_log:
:2011-11-24-10:41:17> Smolt profile successfully saved
:2011-11-24-10:41:34> Submitting oops report to http://submit.kerneloops.org/submitoops.php
:2011-11-24-10:42:37  Kernel oops has not been sent due to Couldn't connect to server
:2011-11-24-10:42:37* (exited with 1)
Comment 1 Alex Wajda 2011-11-24 04:42:44 EST
Created attachment 535823 [details]
File: smolt_data
Comment 2 Alex Wajda 2011-11-24 04:42:46 EST
Created attachment 535824 [details]
File: backtrace
Comment 3 Chuck Ebbert 2011-11-28 13:35:30 EST
Looks like this is happening on resume from suspend?
Line 651:
                WARN(dev_priv->pm_iir & pm_iir, "Missed a PM interrupt\n");
Comment 4 Adam Jackson 2012-02-13 12:37:50 EST

*** This bug has been marked as a duplicate of bug 755144 ***

Note You need to log in before you can comment on or make changes to this bug.