Bug 7567 - Installer fails to install symbios driver ncr53c8xx
Installer fails to install symbios driver ncr53c8xx
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
:
: 8364 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-12-03 15:37 EST by Shamim Ashraf
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-12 14:03:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Shamim Ashraf 1999-12-03 15:37:19 EST
Doing a fresh installation on a new system using this hardware:

INTEL SERVER MOTHER BOARD "N440BX"
PENTIUM II400 CPU
SYMBIOS DUAL CHANNAL SYM53C876 EMBEDED ON BOARD
TOSHIBA SCSI CDROM "XM-6201B-S"
FUJITSU 9GB SCA HARD DISK

The installer hangs when reseting SCSI bus, it does so in expert mode as
well, the installer goes through an endless loop.

The hardware compatability list shows TWO modules for this:

NCR53C8XX for the Standard
SYM53C8XX for the High Performance SCSI Dual Channal

the second module SYM53C8XX is not on any of the installer versions
including the latest RHEA-1999-044.

Please provide any information you may have or perhaps a resolution, we
would like to complete this instalation and we have not gone past step one
yet. Installation support people could not help.

Thank you
Comment 1 Bill Nottingham 1999-12-03 16:32:59 EST
*** Bug 7568 has been marked as a duplicate of this bug. ***
Comment 2 Shamim Ashraf 1999-12-10 01:33:59 EST
This problem is with RED HAT ver 6.1, after selecting expert mode and choosing
ncr53c8xx driver the SCSI adaptors are detected and so is the hard disk Fujitsu
MAE... but at this point the driver hangs and resets and reloads SCSI module
forever. Please sdvise if there is anithing that could make this work. Itried
installing from an IDE CD-ROM but the results are the same as soon as the
ncr53c8xx starts looking and probing the adaptor.
Comment 3 Shamim Ashraf 1999-12-13 13:02:59 EST
The Chassis for this system is the Intel Astor with hot swap back plane board.
Is any one going to respond to this is is it bieng ignored due to a lack of
solution!!!!!!!
Comment 4 Jay Turner 2000-02-24 16:40:59 EST
*** Bug 8364 has been marked as a duplicate of this bug. ***
Comment 5 Brock Organ 2000-05-02 10:22:59 EDT
Using 6.0, 6.1 & 6.2, I am unable to reproduce this problem using the closest
test lab hardware we currently have ... (a 53c875)

Note You need to log in before you can comment on or make changes to this bug.