Bug 756837 - [abrt] gnome-terminal-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
[abrt] gnome-terminal-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-termin...
Status: CLOSED DUPLICATE of bug 755992
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:1041254b8399f2cbb096afff8b5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-24 14:37 EST by ope-linux
Modified: 2012-01-12 00:48 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-12 00:48:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (7.47 KB, text/plain)
2011-11-24 14:37 EST, ope-linux
no flags Details
File: smolt_data (2.94 KB, text/plain)
2011-11-24 14:37 EST, ope-linux
no flags Details
File: maps (31.00 KB, text/plain)
2011-11-24 14:37 EST, ope-linux
no flags Details
File: backtrace (19.96 KB, text/plain)
2011-11-24 14:37 EST, ope-linux
no flags Details

  None (edit)
Description ope-linux 2011-11-24 14:37:04 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        gnome-terminal
comment:        simply started
crash_function: __GI_raise
executable:     /usr/bin/gnome-terminal
kernel:         3.1.1-2.fc16.x86_64
pid:            31301
pwd:            /home/olaf
reason:         Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
time:           Do 24 Nov 2011 20:17:30 CET
uid:            1000
username:       olaf
var_log_messages: Nov 24 20:17:31 tux64 abrt[31305]: Saved core dump of pid 31301 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-11-24-20:17:30-31301 (28676096 bytes)
xsession_errors: 

backtrace:      Text file, 20441 bytes
dso_list:       Text file, 7654 bytes
maps:           Text file, 31746 bytes
smolt_data:     Text file, 3009 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=tux64.home.lan
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=bc4a633ebca148de84bf5e2400000008-1322145897.873782-1490394133
:GNOME_KEYRING_CONTROL=/tmp/keyring-3R91B4
:IMSETTINGS_MODULE=none
:USER=olaf
:USERNAME=olaf
:MAIL=/var/spool/mail/olaf
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/olaf/.local/bin:/home/olaf/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/olaf
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1782
:LANG=de_DE.UTF-8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/olaf
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=olaf
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-PN0vGEQSOl,guid=0d087f42f992ca186bf0010a00000019
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/olaf
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-olaf-Bp0RUj/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1787,unix/unix:/tmp/.ICE-unix/1787
:SSH_AUTH_SOCK=/tmp/keyring-3R91B4/ssh
:GPG_AGENT_INFO=/tmp/keyring-3R91B4/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-2010-tux64.home.lan-gnome-terminal-10_TIME16377492
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-terminal.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=31301
Comment 1 ope-linux 2011-11-24 14:37:12 EST
Created attachment 536016 [details]
File: dso_list
Comment 2 ope-linux 2011-11-24 14:37:17 EST
Created attachment 536017 [details]
File: smolt_data
Comment 3 ope-linux 2011-11-24 14:37:25 EST
Created attachment 536018 [details]
File: maps
Comment 4 ope-linux 2011-11-24 14:37:32 EST
Created attachment 536019 [details]
File: backtrace
Comment 5 Fedora Admin XMLRPC Client 2012-01-10 10:47:04 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 6 Fedora Admin XMLRPC Client 2012-01-10 10:49:54 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 7 Matthias Clasen 2012-01-12 00:48:48 EST

*** This bug has been marked as a duplicate of bug 755992 ***

Note You need to log in before you can comment on or make changes to this bug.