Bug 75684 - glibc 2.2.5-40 uses too much stack
glibc 2.2.5-40 uses too much stack
Status: CLOSED DUPLICATE of bug 75128
Product: Red Hat Linux
Classification: Retired
Component: glibc (Show other bugs)
7.3
i386 Linux
high Severity high
: ---
: ---
Assigned To: Jakub Jelinek
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-10 21:25 EDT by hjl
Modified: 2016-11-24 09:52 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-10 21:25:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description hjl 2002-10-10 21:25:21 EDT
glibc 2.2.5-40 changes a buffer type from 1k to 64k.
Unfortunately, resolver uses that buffer on stack.
As the result, many threaded applications, which have
a lower stack limit, start to dump core for no apparent
reasons.
Comment 1 Jakub Jelinek 2002-10-11 02:56:59 EDT

*** This bug has been marked as a duplicate of 75128 ***

Note You need to log in before you can comment on or make changes to this bug.