This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 756851 - [abrt] gnome-shell-3.2.1-2.fc16: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
[abrt] gnome-shell-3.2.1-2.fc16: Process /usr/bin/gnome-shell was killed by s...
Status: CLOSED DUPLICATE of bug 725165
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:4ed4f39a667c5007ad1970f606b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-24 15:22 EST by Mario Tomljenović
Modified: 2012-01-12 18:38 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-12 18:38:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (8.89 KB, text/plain)
2011-11-24 15:22 EST, Mario Tomljenović
no flags Details
File: maps (71.25 KB, text/plain)
2011-11-24 15:22 EST, Mario Tomljenović
no flags Details
File: smolt_data (3.01 KB, text/plain)
2011-11-24 15:22 EST, Mario Tomljenović
no flags Details
File: backtrace (46.31 KB, text/plain)
2011-11-24 15:22 EST, Mario Tomljenović
no flags Details

  None (edit)
Description Mario Tomljenović 2011-11-24 15:22:17 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
executable:     /usr/bin/gnome-shell
kernel:         3.1.2-1.fc16.i686
pid:            1601
pwd:            /home/mario
reason:         Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
time:           Čet 24 Stu 2011 21:08:14
uid:            1000
username:       mario

backtrace:      Text file, 47421 bytes
dso_list:       Text file, 9100 bytes
maps:           Text file, 72958 bytes
smolt_data:     Text file, 3080 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=fedora
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=33a89c9fa8a6530f1e54e17f00000012-1322160213.436891-660570011
:QTDIR=/usr/lib/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-E3ngwv
:QTINC=/usr/lib/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=mario
:USERNAME=mario
:MAIL=/var/spool/mail/mario
:PATH=/home/mario/.sdk/android-sdk/tools/:/home/mario/.sdk/android-sdk/platform-tools/:/usr/lib/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/mario/.local/bin:/home/mario/bin:/home/mario/.local/bin:/home/mario/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/mario
:JAVA_HOME=/usr/java/default
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1379
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/mario
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=mario
:QTLIB=/usr/lib/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-5YNplhf1fW,guid=8ca3699c2c5e550a69a274ca0000004c
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/mario
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-mario-Fsf8LJ/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1383,unix/unix:/tmp/.ICE-unix/1383
:SSH_AUTH_SOCK=/tmp/keyring-E3ngwv/ssh
:GPG_AGENT_INFO=/tmp/keyring-E3ngwv/gpg:0:1
:LC_TIME=hr_HR.utf8
:LC_NUMERIC=hr_HR.utf8
:LC_MONETARY=hr_HR.utf8
:LC_MEASUREMENT=hr_HR.utf8
:DESKTOP_AUTOSTART_ID=10bb566b5bce63d300132216021512668900000013830000

var_log_messages:
:Nov 24 21:08:13 fedora abrt[13556]: File '/usr/bin/gnome-shell' seems to be deleted
:Nov 24 21:08:17 fedora abrt[13556]: Saved core dump of pid 1601 (/usr/bin/gnome-shell) to /var/spool/abrt/ccpp-2011-11-24-21:08:14-1601 (186023936 bytes)
:Nov 24 21:08:17 fedora gnome-session[1383]: WARNING: Application 'gnome-shell.desktop' killed by signal
Comment 1 Mario Tomljenović 2011-11-24 15:22:21 EST
Created attachment 536040 [details]
File: dso_list
Comment 2 Mario Tomljenović 2011-11-24 15:22:28 EST
Created attachment 536041 [details]
File: maps
Comment 3 Mario Tomljenović 2011-11-24 15:22:30 EST
Created attachment 536042 [details]
File: smolt_data
Comment 4 Mario Tomljenović 2011-11-24 15:22:34 EST
Created attachment 536043 [details]
File: backtrace
Comment 5 Owen Taylor 2012-01-12 18:38:18 EST

*** This bug has been marked as a duplicate of bug 725165 ***

Note You need to log in before you can comment on or make changes to this bug.