This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 756914 - [abrt] gnome-shell-3.2.1-2.fc16: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
[abrt] gnome-shell-3.2.1-2.fc16: Process /usr/bin/gnome-shell was killed by s...
Status: CLOSED DUPLICATE of bug 725165
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:b0bbcdd045b1760e12fd41becab...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-25 00:33 EST by PackPunk
Modified: 2012-01-12 18:38 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-12 18:38:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (19.42 KB, text/plain)
2011-11-25 00:33 EST, PackPunk
no flags Details
File: build_ids (6.65 KB, text/plain)
2011-11-25 00:33 EST, PackPunk
no flags Details
File: maps (47.57 KB, text/plain)
2011-11-25 00:33 EST, PackPunk
no flags Details
File: xsession_errors (25.82 KB, text/plain)
2011-11-25 00:33 EST, PackPunk
no flags Details
File: var_log_messages (14.69 KB, text/plain)
2011-11-25 00:33 EST, PackPunk
no flags Details
File: backtrace (32.36 KB, text/plain)
2011-11-25 00:33 EST, PackPunk
no flags Details

  None (edit)
Description PackPunk 2011-11-25 00:33:18 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
comment:        after updating then show error
executable:     /usr/bin/gnome-shell
kernel:         3.1.1-2.fc16.i686
pid:            1445
pwd:            /home/ganang
reason:         Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
time:           Thu 24 Nov 2011 06:38:31 PM WIT
uid:            1000
username:       ganang

backtrace:      Text file, 33132 bytes
build_ids:      Text file, 6806 bytes
dso_list:       Text file, 19883 bytes
maps:           Text file, 48712 bytes
var_log_messages: Text file, 15040 bytes
xsession_errors: Text file, 26442 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=Lenovo
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=f94120f1dd7cb2064a0ad48f00000013-1322134686.108897-373227121
:GNOME_KEYRING_CONTROL=/tmp/keyring-KxWLAU
:IMSETTINGS_MODULE=none
:USER=ganang
:USERNAME=ganang
:MAIL=/var/spool/mail/ganang
:PATH=/usr/java/default/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/ganang/.local/bin:/home/ganang/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/ganang
:JAVA_HOME=/usr/java/default
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1205
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/ganang
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=ganang
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-cucONVLFJU,guid=188cf653763b43a5d1702f6000000033
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/ganang
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-ganang-VZLTha/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1216,unix/unix:/tmp/.ICE-unix/1216
:SSH_AUTH_SOCK=/tmp/keyring-KxWLAU/ssh
:GPG_AGENT_INFO=/tmp/keyring-KxWLAU/gpg:0:1
:DESKTOP_AUTOSTART_ID=104fa666e5eb9e73df132213468785820500000012160000
Comment 1 PackPunk 2011-11-25 00:33:23 EST
Created attachment 536145 [details]
File: dso_list
Comment 2 PackPunk 2011-11-25 00:33:26 EST
Created attachment 536146 [details]
File: build_ids
Comment 3 PackPunk 2011-11-25 00:33:30 EST
Created attachment 536147 [details]
File: maps
Comment 4 PackPunk 2011-11-25 00:33:34 EST
Created attachment 536148 [details]
File: xsession_errors
Comment 5 PackPunk 2011-11-25 00:33:38 EST
Created attachment 536149 [details]
File: var_log_messages
Comment 6 PackPunk 2011-11-25 00:33:41 EST
Created attachment 536150 [details]
File: backtrace
Comment 7 Owen Taylor 2012-01-12 18:38:24 EST

*** This bug has been marked as a duplicate of bug 725165 ***

Note You need to log in before you can comment on or make changes to this bug.