Bug 75700 - still can't umount at reboot: illegal seek
still can't umount at reboot: illegal seek
Status: CLOSED DUPLICATE of bug 72043
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
8.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Bill Nottingham
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-11 02:57 EDT by Pekka Savola
Modified: 2014-03-16 22:31 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:49:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
log (9.07 KB, text/plain)
2002-10-11 02:58 EDT, Pekka Savola
no flags Details
lsof output (8.71 KB, text/plain)
2002-10-11 02:59 EDT, Pekka Savola
no flags Details

  None (edit)
Description Pekka Savola 2002-10-11 02:57:57 EDT
Even though #72546 and #72043 report glibc's unmount-at-reboot problems fixed,
an IBM thinkpad here is suffering from symptoms like that:

Unmounting file systems: umount2: Device or resources busy
umount: /dev/hda7: not mounted
umount: /usr: Illegal seek

It was a clean 8.0 install, 2.3-1 glibc packages were also tried, no luck.

Attached is the console log and lsof output (put in the initscripts right after
quotaoff).
Comment 1 Pekka Savola 2002-10-11 02:58:38 EDT
Created attachment 79924 [details]
log
Comment 2 Pekka Savola 2002-10-11 02:59:25 EDT
Created attachment 79925 [details]
lsof output
Comment 3 Bill Nottingham 2003-01-14 00:10:51 EST

*** This bug has been marked as a duplicate of 72043 ***
Comment 4 Red Hat Bugzilla 2006-02-21 13:49:55 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.