This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 757111 - [abrt] gnome-shell-3.2.1-2.fc16: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
[abrt] gnome-shell-3.2.1-2.fc16: Process /usr/bin/gnome-shell was killed by s...
Status: CLOSED DUPLICATE of bug 725165
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:a25ba3753c1241dda05f45a843d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-25 08:53 EST by Triantafillos Paradas
Modified: 2012-01-12 18:33 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-12 18:33:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: event_log (20.16 KB, text/plain)
2011-11-25 08:53 EST, Triantafillos Paradas
no flags Details
File: backtrace (40.29 KB, text/plain)
2011-11-25 08:53 EST, Triantafillos Paradas
no flags Details
File: smolt_data (3.71 KB, text/plain)
2011-11-25 08:53 EST, Triantafillos Paradas
no flags Details
File: maps (50.21 KB, text/plain)
2011-11-25 08:53 EST, Triantafillos Paradas
no flags Details
File: dso_list (19.59 KB, text/plain)
2011-11-25 08:53 EST, Triantafillos Paradas
no flags Details
File: build_ids (6.61 KB, text/plain)
2011-11-25 08:53 EST, Triantafillos Paradas
no flags Details
File: var_log_messages (15.71 KB, text/plain)
2011-11-25 08:53 EST, Triantafillos Paradas
no flags Details

  None (edit)
Description Triantafillos Paradas 2011-11-25 08:53:36 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
comment:        After a clean (software developer) installation with all updates i choose to install gnome-tweak-tool-3.2.1-1.fc16 and run it. Then I went to the shell extensions tab and turned on the input-method status indicator extension. This caused the crash...
executable:     /usr/bin/gnome-shell
kernel:         3.1.2-1.fc16.i686.PAE
pid:            1548
pwd:            /home/billarhos
reason:         Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
time:           Fri 25 Nov 2011 03:14:58 PM EET
uid:            1000
username:       billarhos

backtrace:      Text file, 41258 bytes
build_ids:      Text file, 6765 bytes
dso_list:       Text file, 20063 bytes
event_log:      Text file, 20640 bytes
maps:           Text file, 51416 bytes
smolt_data:     Text file, 3798 bytes
var_log_messages: Text file, 16092 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=billarhosLinux.GameSpellsHQ
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=f3dd5e9c8e1c0f2c64497af70000000a-1322226795.457373-149806818
:GNOME_KEYRING_CONTROL=/tmp/keyring-hHSygy
:IMSETTINGS_MODULE=none
:USER=billarhos
:USERNAME=billarhos
:MAIL=/var/spool/mail/billarhos
:PATH=/usr/lib/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/billarhos/.local/bin:/home/billarhos/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/billarhos
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1344
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/billarhos
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=billarhos
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-0VbBYpDnCw,guid=3f90ec16802e0329a8df8b8500000019
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/billarhos
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-billarhos-H8N8Ym/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1352,unix/unix:/tmp/.ICE-unix/1352
:GPG_AGENT_INFO=/tmp/keyring-hHSygy/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-hHSygy/ssh
:DESKTOP_AUTOSTART_ID=10ae9186bd7707b9ec132222679588867500000013520000

xsession_errors:
:gnome-shell-calendar-server[1653]: Got HUP on stdin - exiting
:gnome-session[1352]: WARNING: Application 'gnome-shell.desktop' killed by signal
Comment 1 Triantafillos Paradas 2011-11-25 08:53:40 EST
Created attachment 536313 [details]
File: event_log
Comment 2 Triantafillos Paradas 2011-11-25 08:53:42 EST
Created attachment 536314 [details]
File: backtrace
Comment 3 Triantafillos Paradas 2011-11-25 08:53:44 EST
Created attachment 536315 [details]
File: smolt_data
Comment 4 Triantafillos Paradas 2011-11-25 08:53:47 EST
Created attachment 536316 [details]
File: maps
Comment 5 Triantafillos Paradas 2011-11-25 08:53:49 EST
Created attachment 536317 [details]
File: dso_list
Comment 6 Triantafillos Paradas 2011-11-25 08:53:51 EST
Created attachment 536318 [details]
File: build_ids
Comment 7 Triantafillos Paradas 2011-11-25 08:53:54 EST
Created attachment 536319 [details]
File: var_log_messages
Comment 8 Owen Taylor 2012-01-12 18:33:17 EST

*** This bug has been marked as a duplicate of bug 725165 ***

Note You need to log in before you can comment on or make changes to this bug.