Bug 757136 - Please defuzzify gsm-warnings.patch
Summary: Please defuzzify gsm-warnings.patch
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gsm
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Dominik 'Rathann' Mierzejewski
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-11-25 14:46 UTC by Jaroslav Škarvada
Modified: 2012-09-03 00:51 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-11-30 13:46:09 UTC


Attachments (Terms of Use)
Defuzzified version of patch (1.19 KB, patch)
2011-11-25 14:46 UTC, Jaroslav Škarvada
no flags Details | Diff

Description Jaroslav Škarvada 2011-11-25 14:46:05 UTC
Description of problem:
Please defuzzify gsm-warnings.patch, because it doesn't apply with fuzz=0.

Version-Release number of selected component (if applicable):
gsm-1.0.13-4.fc17

How reproducible:
Always

Steps to Reproduce:
1. Set %_default_patch_fuzz 0 into your .rpmmacros
2. fedpkg prep
  
Actual results:
It fails.

Expected results:
It shouldn't fail.

Additional info:
Defuzzifed version of patch is attached.

I am gsm maintainer in RHEL. I can help you co-maintain and I will share all future patches. Could I also apply for commit ACL?

Comment 1 Jaroslav Škarvada 2011-11-25 14:46:42 UTC
Created attachment 536347 [details]
Defuzzified version of patch

Comment 2 Jaroslav Škarvada 2011-11-30 13:17:28 UTC
Thanks for the commit ACL, I will resolve this in F16 - rawhide.

Comment 3 Fedora Update System 2011-11-30 13:45:33 UTC
gsm-1.0.13-5.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/gsm-1.0.13-5.fc16

Comment 4 Fedora Update System 2012-09-03 00:51:34 UTC
gsm-1.0.13-5.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.