Bug 757139 - [abrt] gnome-shell-3.2.1-2.fc16: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
[abrt] gnome-shell-3.2.1-2.fc16: Process /usr/bin/gnome-shell was killed by s...
Status: CLOSED DUPLICATE of bug 725165
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:1c57e55e204b9dfeba745b5a771...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-25 09:58 EST by Sam Tygier
Modified: 2012-01-12 18:41 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-12 18:41:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (19.72 KB, text/plain)
2011-11-25 09:58 EST, Sam Tygier
no flags Details
File: build_ids (6.69 KB, text/plain)
2011-11-25 09:58 EST, Sam Tygier
no flags Details
File: maps (48.75 KB, text/plain)
2011-11-25 09:58 EST, Sam Tygier
no flags Details
File: smolt_data (2.75 KB, text/plain)
2011-11-25 09:58 EST, Sam Tygier
no flags Details
File: var_log_messages (18.32 KB, text/plain)
2011-11-25 09:58 EST, Sam Tygier
no flags Details
File: backtrace (43.11 KB, text/plain)
2011-11-25 09:58 EST, Sam Tygier
no flags Details

  None (edit)
Description Sam Tygier 2011-11-25 09:58:08 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
comment:        disabling alternate-tab extension
executable:     /usr/bin/gnome-shell
kernel:         3.1.1-2.fc16.i686.PAE
pid:            16156
pwd:            /home/sam
reason:         Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
time:           Fri 25 Nov 2011 02:53:12 PM GMT
uid:            1000
username:       sam

backtrace:      Text file, 44144 bytes
build_ids:      Text file, 6847 bytes
dso_list:       Text file, 20196 bytes
maps:           Text file, 49920 bytes
smolt_data:     Text file, 2815 bytes
var_log_messages: Text file, 18755 bytes

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=17
:HOSTNAME=hydrogen
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=0ba19f208431e5ed2f2505570000000b-1322231407.308853-865912618
:GNOME_KEYRING_CONTROL=/tmp/keyring-BCtmaa
:IMSETTINGS_MODULE=none
:HISTFILESIZE=10000
:USER=sam
:USERNAME=sam
:MAIL=/var/spool/mail/sam
:PATH=/home/sam/zgoubi/install/bin/:/usr/lib/ccache:/usr/lib/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/sam/bin:/usr/local/texlive/2011/bin/i386-linux:/home/sam/.local/bin:/home/sam/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/sam
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=15971
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:HOME=/home/sam
:XDG_SEAT=seat0
:SHLVL=1
:FLUPRO=/var/tmp/sam/install/FLUKA32
:LOGNAME=sam
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-IkD5PyBTAb,guid=75f4bd241920469935d588180000a2d7
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/sam
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-sam-v7cLsF/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/15977,unix/unix:/tmp/.ICE-unix/15977
:SSH_AUTH_SOCK=/tmp/keyring-BCtmaa/ssh
:GPG_AGENT_INFO=/tmp/keyring-BCtmaa/gpg:0:1
:DESKTOP_AUTOSTART_ID=1097b7eaf6bc82cd2a132223140868503400000159770000

xsession_errors:
:(gnome-shell:16156): Clutter-WARNING **: The actor 'uiGroup' is currently inside an allocation cycle; calling clutter_actor_queue_relayout() is not recommended
:(gnome-shell:16156): Clutter-WARNING **: Failed to set the markup of the actor 'ClutterText': Error on line 1: Entity did not end with a semicolon; most likely you used an ampersand character without intending to start an entity - escape ampersand as &
:(gnome-shell:16156): Clutter-WARNING **: Failed to set the markup of the actor 'ClutterText': Error on line 1: Entity did not end with a semicolon; most likely you used an ampersand character without intending to start an entity - escape ampersand as &
:(gnome-shell:16156): Clutter-WARNING **: The actor 'uiGroup' is currently inside an allocation cycle; calling clutter_actor_queue_relayout() is not recommended
:gnome-shell-calendar-server[16278]: Got HUP on stdin - exiting
:gnome-session[15977]: WARNING: Application 'gnome-shell.desktop' killed by signal
:(gnome-shell:16715): Clutter-WARNING **: The meta of type 'StScrollViewFade' with name 'vfade' is not attached to the actor 'notification-scrollview'
Comment 1 Sam Tygier 2011-11-25 09:58:12 EST
Created attachment 536351 [details]
File: dso_list
Comment 2 Sam Tygier 2011-11-25 09:58:14 EST
Created attachment 536352 [details]
File: build_ids
Comment 3 Sam Tygier 2011-11-25 09:58:16 EST
Created attachment 536353 [details]
File: maps
Comment 4 Sam Tygier 2011-11-25 09:58:18 EST
Created attachment 536354 [details]
File: smolt_data
Comment 5 Sam Tygier 2011-11-25 09:58:20 EST
Created attachment 536355 [details]
File: var_log_messages
Comment 6 Sam Tygier 2011-11-25 09:58:22 EST
Created attachment 536356 [details]
File: backtrace
Comment 7 Owen Taylor 2012-01-12 18:41:17 EST

*** This bug has been marked as a duplicate of bug 725165 ***

Note You need to log in before you can comment on or make changes to this bug.