Bug 75716 - Errata alert email does not match RHN Network
Errata alert email does not match RHN Network
Status: CLOSED CURRENTRELEASE
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
RHN Stable
All Linux
medium Severity medium
: ---
: ---
Assigned To: Greg DeKoenigsberg
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-11 10:11 EDT by Darren Gaile
Modified: 2007-04-18 12:47 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-11 10:11:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Darren Gaile 2002-10-11 10:11:30 EDT
I've received a number of Errata Alert emails in the past few months stating 
that the RHN Network has errata that are applicable to a system I have 
registered.  However, upon logging into the RHN website, the web site reports 
that my system is up to date and there are no errata that are applicable.  

The most recent case involves Errata: RHBA-2002:140-25 Updated Up2date and 
rhn_register packages which I obviously use since I'm a member of the RHN 
network. The Alert email informed me that the errtata was relevent for my 
system but the RHN Network web site says that the system is up to date and the 
errata does not apply.

I have updated the system profile a few times but this has not fixed the 
problem.  

I am currently subscribed to the RHN Basic Service with one subscribed system.  
The system is running RedHat 7.3 on an i686 with Kernel 2.4.18-10
Comment 1 Josef Komenda 2002-10-14 15:01:00 EDT
This was an errata cache issue, and should be fixed now.

Note You need to log in before you can comment on or make changes to this bug.