Bug 757230 - [abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150(): TAINTED ---------W
[abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x15...
Status: CLOSED DUPLICATE of bug 716864
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
15
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:055afcfbfd9cb710f0ca4034eb8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-25 17:04 EST by Dmitry Petrich
Modified: 2011-11-28 09:14 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-28 09:14:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dmitry Petrich 2011-11-25 17:04:07 EST
abrt version: 2.0.3
architecture:   x86_64
cmdline:        ro root=UUID=e2b17be4-28f9-4694-aaad-87d834ffe08e rd_NO_LUKS rd_NO_LVM rd_NO_MD rd_NO_DM LANG=en_US.UTF-8 SYSFONT=latarcyrheb-sun16 KEYTABLE=us rhgb quiet
comment:        during computer work
component:      kernel
kernel:         2.6.41.1-1.fc15.x86_64
kernel_tainted: 512
kernel_tainted_long: Taint on warning.
os_release:     Fedora release 15 (Lovelock)
package:        kernel
reason:         WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
time:           Sat Nov 26 00:02:10 2011

backtrace:
:WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
:Hardware name: MMMM49G
:NETDEV WATCHDOG: eth0 (ipheth): transmit queue 0 timed out
:Modules linked in: ipheth hidp fuse ebtable_nat ebtables xt_CHECKSUM iptable_mangle bridge stp llc ppdev parport_pc lp parport cpufreq_ondemand acpi_cpufreq mperf nfs lockd fscache auth_rpcgss nfs_acl sunrpc ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ipt_MASQUERADE iptable_nat nf_nat nf_conntrack_ipv4 xt_state nf_conntrack rfcomm ip6table_filter ip6_tables bnep nf_defrag_ipv4 snd_hda_codec_hdmi snd_hda_codec_conexant snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device uvcvideo videodev r852 snd_pcm arc4 iwlagn media virtio_net sm_common v4l2_compat_ioctl32 nand kvm_intel mac80211 snd_timer btusb r592 nand_ids snd kvm r8169 nand_ecc memstick asus_laptop iTCO_wdt bluetooth microcode cfg80211 soundcore mii mtd snd_page_alloc iTCO_vendor_support sparse_keymap serio_raw joydev rfkill ipv6 firewire_ohci sdhci_pci sdhci firewire_core crc_itu_t mmc_core nouveau ttm drm_kms_helper drm i2c_algo_bit i2c_core mxm_wmi wmi video [last unloaded: scsi_wait_scan]
:Pid: 0, comm: kworker/0:0 Not tainted 2.6.41.1-1.fc15.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff81057a26>] warn_slowpath_common+0x83/0x9b
: [<ffffffff81057ae1>] warn_slowpath_fmt+0x46/0x48
: [<ffffffff81404c79>] ? netif_tx_lock+0x4a/0x7c
: [<ffffffff81404def>] dev_watchdog+0xf0/0x150
: [<ffffffff81064b21>] run_timer_softirq+0x19b/0x280
: [<ffffffff81404cff>] ? netif_tx_unlock+0x54/0x54
: [<ffffffff8105d683>] __do_softirq+0xc9/0x1b5
: [<ffffffff8108083c>] ? tick_program_event+0x1f/0x21
: [<ffffffff814a536c>] call_softirq+0x1c/0x30
: [<ffffffff81010b45>] do_softirq+0x46/0x81
: [<ffffffff8105d94b>] irq_exit+0x57/0xb1
: [<ffffffff814a5ce1>] smp_apic_timer_interrupt+0x7c/0x8a
: [<ffffffff814a3bde>] apic_timer_interrupt+0x6e/0x80
: <EOI>  [<ffffffff812b42ef>] ? arch_local_irq_enable+0x8/0xd
: [<ffffffff810783f5>] ? sched_clock_idle_wakeup_event+0x17/0x1a
: [<ffffffff812b4ee3>] acpi_idle_enter_bm+0x21d/0x255
: [<ffffffff813ba32e>] cpuidle_idle_call+0xe8/0x182
: [<ffffffff8100e2e3>] cpu_idle+0xa4/0xe8
: [<ffffffff8148baa3>] start_secondary+0x23f/0x241
Comment 1 Dmitry Petrich 2011-11-25 17:04:32 EST
Package: kernel
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)

Comment
-----
during computer work
Comment 2 Josh Boyer 2011-11-28 09:14:40 EST

*** This bug has been marked as a duplicate of bug 716864 ***

Note You need to log in before you can comment on or make changes to this bug.