Bug 757304 - [abrt] gnome-shell-3.2.1-2.fc16: magazine_chain_pop_head: Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
[abrt] gnome-shell-3.2.1-2.fc16: magazine_chain_pop_head: Process /usr/bin/gn...
Status: CLOSED DUPLICATE of bug 768143
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:10767b98fd716440110969e18b1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-26 04:20 EST by fzipp
Modified: 2011-12-15 16:16 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-15 16:16:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (19.61 KB, text/plain)
2011-11-26 04:20 EST, fzipp
no flags Details
File: var_log_messages (14.66 KB, text/plain)
2011-11-26 04:20 EST, fzipp
no flags Details
File: maps (49.06 KB, text/plain)
2011-11-26 04:20 EST, fzipp
no flags Details
File: backtrace (51.58 KB, text/plain)
2011-11-26 04:20 EST, fzipp
no flags Details

  None (edit)
Description fzipp 2011-11-26 04:20:06 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: magazine_chain_pop_head
executable:     /usr/bin/gnome-shell
kernel:         3.1.0-7.fc16.i686
pid:            1531
pwd:            /home/demo
reason:         Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
time:           Sat 26 Nov 2011 10:01:31 AM CET
uid:            1000
username:       demo

backtrace:      Text file, 52820 bytes
dso_list:       Text file, 20085 bytes
maps:           Text file, 50237 bytes
var_log_messages: Text file, 15013 bytes

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=3
:HOSTNAME=omnibrain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=d2725353a0778c5f46ba951f00000005-1322298051.384195-1042571347
:GNOME_KEYRING_CONTROL=/tmp/keyring-2vHL1r
:IMSETTINGS_MODULE=none
:USER=demo
:USERNAME=demo
:MAIL=/var/spool/mail/demo
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/demo/.local/bin:/home/demo/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/demo
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1309
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/demo
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=demo
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-yMjaD6QTyz,guid=b395b5bcf619859c50d82a3100000067
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/demo
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-demo-YTETUV/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1314,unix/unix:/tmp/.ICE-unix/1314
:SSH_AUTH_SOCK=/tmp/keyring-2vHL1r/ssh
:GPG_AGENT_INFO=/tmp/keyring-2vHL1r/gpg:0:1
:DESKTOP_AUTOSTART_ID=10a61fd89b77f53d72132229805197961700000013140000

smolt_data:
:
:
:General
:=================================
:UUID: fa692f87-8e8d-4fff-870c-5a106b4f2ffa
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: i686
:BogoMIPS: 3386.67
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5-2557M CPU @ 1.70GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 1
:CPU Speed: 1692
:System Memory: 750
:System Swap: 1503
:Vendor: innotek GmbH
:System: VirtualBox 1.2
:Form factor: Unknown
:Kernel: 3.1.0-7.fc16.i686
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4203:63:0:0) pci, ohci_hcd, USB, KeyLargo/Intrepid USB
:(32902:10281:0:0) pci, ahci, STORAGE, 82801HBM/HEM (ICH8M/ICH8M-E) SATA AHCI Controller
:(33006:48879:0:0) pci, None, VIDEO, VirtualBox Graphics Adapter
:(32902:28947:0:0) pci, None, BRIDGE, 82371AB/EB/MB PIIX4 ACPI
:(32902:4110:32902:30) pci, e1000, ETHERNET, PRO/1000 MT Desktop Adapter
:(33006:51966:0:0) pci, None, BASE, VirtualBox Guest Service
:(32902:4663:0:0) pci, None, HOST/PCI, 440FX - 82441FX PMC [Natoma]
:(32902:9237:32902:0) pci, snd_intel8x0, MULTIMEDIA_AUDIO, 82801AA AC'97 Audio Controller
:(32902:28945:0:0) pci, ata_piix, STORAGE, 82371AB/EB/MB PIIX4 IDE
:(32902:28672:0:0) pci, None, PCI/ISA, 82371SB PIIX3 ISA [Natoma/Triton II]
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_omnibrain-lv_root / ext4 4096 4096 2071916 1204695 1183648 532480 401050 401050
:/dev/sda2 /boot ext4 1024 1024 495844 439142 413542 128016 127789 127789
:

xsession_errors:
:(gnome-shell:1531): Clutter-WARNING **: Unable to compile the GLSL shader: ERROR: 0:15: '' :  #version must occur before any other statement in the program
:gnome-shell-calendar-server[1693]: Got HUP on stdin - exiting
:gnome-session[1314]: WARNING: Application 'gnome-shell.desktop' killed by signal
:(gnome-shell:1831): Clutter-WARNING **: Unable to compile the GLSL shader: ERROR: 0:15: '' :  #version must occur before any other statement in the program
Comment 1 fzipp 2011-11-26 04:20:10 EST
Created attachment 536656 [details]
File: dso_list
Comment 2 fzipp 2011-11-26 04:20:13 EST
Created attachment 536657 [details]
File: var_log_messages
Comment 3 fzipp 2011-11-26 04:20:15 EST
Created attachment 536658 [details]
File: maps
Comment 4 fzipp 2011-11-26 04:20:18 EST
Created attachment 536659 [details]
File: backtrace
Comment 5 Owen Taylor 2011-12-15 16:16:25 EST

*** This bug has been marked as a duplicate of bug 768143 ***

Note You need to log in before you can comment on or make changes to this bug.