Bug 75731 - dvips can't open pipe to lpr
dvips can't open pipe to lpr
Status: CLOSED DUPLICATE of bug 71650
Product: Red Hat Linux
Classification: Retired
Component: tetex (Show other bugs)
8.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-11 12:45 EDT by Scott Walter
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-11 12:45:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Scott Walter 2002-10-11 12:45:31 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
dvips complains with `dvips: ! couldn't open output pipe', but I can cat file.ps
| lpr w/o difficulty. The problem disappeared when I replaced dvips with the
file from the 7.3 distro.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.dvips file.dvi
2.
3.
	

Actual Results:  dvips: ! couldn't open output pipe

Expected Results:  Like, a printed page on the Laserjet...

Additional info:

I checked the dvips version on 7.3 and 8.0, and it is the same, but the file
sizes differ. I did an upgrade to 8.0 from 7.3, not a bare-bones install.
Comment 1 Tim Waugh 2002-10-11 12:48:55 EDT

*** This bug has been marked as a duplicate of 71650 ***

Note You need to log in before you can comment on or make changes to this bug.