This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 757318 - [abrt] gnome-shell-3.2.1-2.fc16: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
[abrt] gnome-shell-3.2.1-2.fc16: Process /usr/bin/gnome-shell was killed by s...
Status: CLOSED DUPLICATE of bug 725165
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:b0bbcdd045b1760e12fd41becab...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-26 07:34 EST by PackPunk
Modified: 2012-01-12 18:39 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-12 18:39:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (19.73 KB, text/plain)
2011-11-26 07:34 EST, PackPunk
no flags Details
File: build_ids (6.65 KB, text/plain)
2011-11-26 07:34 EST, PackPunk
no flags Details
File: maps (47.93 KB, text/plain)
2011-11-26 07:34 EST, PackPunk
no flags Details
File: xsession_errors (7.43 KB, text/plain)
2011-11-26 07:34 EST, PackPunk
no flags Details
File: var_log_messages (14.36 KB, text/plain)
2011-11-26 07:34 EST, PackPunk
no flags Details
File: backtrace (32.87 KB, text/plain)
2011-11-26 07:34 EST, PackPunk
no flags Details

  None (edit)
Description PackPunk 2011-11-26 07:34:33 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
executable:     /usr/bin/gnome-shell
kernel:         3.1.2-1.fc16.i686
pid:            5492
pwd:            /home/ganang
reason:         Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
time:           Sat 26 Nov 2011 07:29:27 PM WIT
uid:            1000
username:       ganang

backtrace:      Text file, 33662 bytes
build_ids:      Text file, 6806 bytes
dso_list:       Text file, 20202 bytes
maps:           Text file, 49077 bytes
var_log_messages: Text file, 14707 bytes
xsession_errors: Text file, 7606 bytes

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=6
:HOSTNAME=Lenovo
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=f94120f1dd7cb2064a0ad48f00000013-1322310543.119508-1321319266
:GNOME_KEYRING_CONTROL=/tmp/keyring-73SOs3
:IMSETTINGS_MODULE=none
:USER=ganang
:USERNAME=ganang
:MAIL=/var/spool/mail/ganang
:PATH=/usr/java/default/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/ganang/.local/bin:/home/ganang/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/ganang
:JAVA_HOME=/usr/java/default
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=5301
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/ganang
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=ganang
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-OARGMJzEX9,guid=e74f1b4d91b9e595235440d0000017a7
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/ganang
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-ganang-9r3fch/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/5306,unix/unix:/tmp/.ICE-unix/5306
:SSH_AUTH_SOCK=/tmp/keyring-73SOs3/ssh
:GPG_AGENT_INFO=/tmp/keyring-73SOs3/gpg:0:1
:DESKTOP_AUTOSTART_ID=10f945057325348ff1132231054431849800000053060000
Comment 1 PackPunk 2011-11-26 07:34:38 EST
Created attachment 536702 [details]
File: dso_list
Comment 2 PackPunk 2011-11-26 07:34:41 EST
Created attachment 536703 [details]
File: build_ids
Comment 3 PackPunk 2011-11-26 07:34:45 EST
Created attachment 536704 [details]
File: maps
Comment 4 PackPunk 2011-11-26 07:34:48 EST
Created attachment 536705 [details]
File: xsession_errors
Comment 5 PackPunk 2011-11-26 07:34:51 EST
Created attachment 536706 [details]
File: var_log_messages
Comment 6 PackPunk 2011-11-26 07:34:55 EST
Created attachment 536707 [details]
File: backtrace
Comment 7 Owen Taylor 2012-01-12 18:39:09 EST

*** This bug has been marked as a duplicate of bug 725165 ***

Note You need to log in before you can comment on or make changes to this bug.