Bug 757336 - [abrt] xen-4.1.2-1.fc16: image.py:46:<module>:Error: (1, 'Internal error', 'xc_interface_open failed: Permission denied')
[abrt] xen-4.1.2-1.fc16: image.py:46:<module>:Error: (1, 'Internal error', 'x...
Status: CLOSED DUPLICATE of bug 742699
Product: Fedora
Classification: Fedora
Component: xen (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Xen Maintainance List
Fedora Extras Quality Assurance
abrt_hash:7b3e98c5f19a39d97b36c2aff3e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-26 09:04 EST by Sergio Augusto Vladisauskis
Modified: 2011-12-04 16:22 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-04 16:22:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: smolt_data (3.28 KB, text/plain)
2011-11-26 09:04 EST, Sergio Augusto Vladisauskis
no flags Details
File: backtrace (9.61 KB, text/plain)
2011-11-26 09:04 EST, Sergio Augusto Vladisauskis
no flags Details

  None (edit)
Description Sergio Augusto Vladisauskis 2011-11-26 09:04:24 EST
libreport version: 2.0.7
abrt_version:   2.0.6
cmdline:        /usr/bin/python /usr/sbin/xend status
comment:        Open virt-manager and type password...
event_log:      2011-11-26-12:03:23> Smolt profile successfully saved
executable:     /usr/sbin/xend
kernel:         3.1.2-1.fc16.x86_64
reason:         image.py:46:<module>:Error: (1, 'Internal error', 'xc_interface_open failed: Permission denied')
time:           Sáb 26 Nov 2011 11:51:41 BRST
uid:            1000
username:       sergiovl

backtrace:      Text file, 9840 bytes
smolt_data:     Text file, 3363 bytes
Comment 1 Sergio Augusto Vladisauskis 2011-11-26 09:04:31 EST
Created attachment 536751 [details]
File: smolt_data
Comment 2 Sergio Augusto Vladisauskis 2011-11-26 09:04:33 EST
Created attachment 536752 [details]
File: backtrace
Comment 3 Michael Young 2011-12-04 16:22:20 EST

*** This bug has been marked as a duplicate of bug 742699 ***

Note You need to log in before you can comment on or make changes to this bug.