Bug 75734 - Evolution does not sync with Handspring Visor
Evolution does not sync with Handspring Visor
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: evolution (Show other bugs)
8.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-11 13:07 EDT by Noel Carneiro
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-11 13:07:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Noel Carneiro 2002-10-11 13:07:48 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; SunOS 5.7 sun4u)

Description of problem:
Evolution does not sync with Visor. Jpilot works just fine but Evolution simply
does not sync.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Start evolution.
2.Press the sync button.
3.
	

Actual Results:  No results!

Expected Results:  Evolution should sync with data on Visor.

Additional info:

The same problem happens with Kpilot. I didn't try evolution on RH7.3, but I
used kpilot and it used to work fine.
Comment 1 Jeremy Katz 2002-10-11 17:36:07 EDT
You'll need to configure the pilot for syncing first from the Pilot/Handspring
Tool under preferences.  You'll probably want to grab my test package (-10) from
http://people.redhat.com/~katzj/gnome-pilot/ first, though.

Note You need to log in before you can comment on or make changes to this bug.