Bug 757343 - [abrt] gnome-shell-3.2.1-2.fc16: compute_image_info: Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
[abrt] gnome-shell-3.2.1-2.fc16: compute_image_info: Process /usr/bin/gnome-s...
Status: CLOSED DUPLICATE of bug 757342
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:25cee7373cde0273c45baee063a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-26 09:38 EST by liang
Modified: 2012-01-10 17:21 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-10 17:21:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (21.27 KB, text/plain)
2011-11-26 09:38 EST, liang
no flags Details
File: smolt_data (3.22 KB, text/plain)
2011-11-26 09:38 EST, liang
no flags Details
File: var_log_messages (14.45 KB, text/plain)
2011-11-26 09:38 EST, liang
no flags Details
File: maps (81.01 KB, text/plain)
2011-11-26 09:38 EST, liang
no flags Details
File: backtrace (92.27 KB, text/plain)
2011-11-26 09:38 EST, liang
no flags Details

  None (edit)
Description liang 2011-11-26 09:38:36 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
comment:        when i open my pc i con't find wlan
crash_function: compute_image_info
executable:     /usr/bin/gnome-shell
kernel:         3.1.2-1.fc16.x86_64
pid:            2535
pwd:            /home/liang
reason:         Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
time:           2011年11月26日 星期六 22时22分55秒
uid:            1000
username:       liang

backtrace:      Text file, 94486 bytes
dso_list:       Text file, 21776 bytes
maps:           Text file, 82954 bytes
smolt_data:     Binary file, 3299 bytes
var_log_messages: Text file, 14792 bytes

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=4
:HOSTNAME=liang
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=d86eecee508c22d589e8439a00000011-1322317352.735422-436655301
:GNOME_KEYRING_CONTROL=/tmp/keyring-eUjj6T
:IMSETTINGS_MODULE=IBus
:USER=liang
:USERNAME=liang
:MAIL=/var/spool/mail/liang
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/liang/.local/bin:/home/liang/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/liang
:XMODIFIERS=@im=ibus
:GNOME_KEYRING_PID=2350
:LANG=zh_CN.utf8
:GDM_LANG=zh_CN.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/liang
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=liang
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-YYq2mV9rnZ,guid=55881327290fa109f48bdbfe000000ca
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/liang
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-liang-pyjmft/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/2355,unix/unix:/tmp/.ICE-unix/2355
:GPG_AGENT_INFO=/tmp/keyring-eUjj6T/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-eUjj6T/ssh
:DESKTOP_AUTOSTART_ID=10619541b48f637f89132231735334954900000023550000
Comment 1 liang 2011-11-26 09:38:41 EST
Created attachment 536786 [details]
File: dso_list
Comment 2 liang 2011-11-26 09:38:43 EST
Created attachment 536787 [details]
File: smolt_data
Comment 3 liang 2011-11-26 09:38:46 EST
Created attachment 536788 [details]
File: var_log_messages
Comment 4 liang 2011-11-26 09:38:49 EST
Created attachment 536789 [details]
File: maps
Comment 5 liang 2011-11-26 09:38:53 EST
Created attachment 536790 [details]
File: backtrace
Comment 6 Owen Taylor 2012-01-10 17:21:45 EST

*** This bug has been marked as a duplicate of bug 757342 ***

Note You need to log in before you can comment on or make changes to this bug.