This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 757363 - [abrt] systemd-gtk-37-3.fc16: __strlen_sse2_pminub: Process /usr/bin/systemadm was killed by signal 11 (SIGSEGV)
[abrt] systemd-gtk-37-3.fc16: __strlen_sse2_pminub: Process /usr/bin/systemad...
Status: CLOSED DUPLICATE of bug 744439
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
abrt_hash:36692ac6f8010e3faeaca5ba403...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-26 12:30 EST by Richard Ruhland
Modified: 2012-03-20 10:42 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 10:42:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: environ (2.99 KB, text/plain)
2011-11-26 12:30 EST, Richard Ruhland
no flags Details
File: build_ids (2.28 KB, text/plain)
2011-11-26 12:30 EST, Richard Ruhland
no flags Details
File: dso_list (5.71 KB, text/plain)
2011-11-26 12:30 EST, Richard Ruhland
no flags Details
File: maps (26.73 KB, text/plain)
2011-11-26 12:30 EST, Richard Ruhland
no flags Details
File: smolt_data (4.78 KB, text/plain)
2011-11-26 12:30 EST, Richard Ruhland
no flags Details
File: backtrace (31.20 KB, text/plain)
2011-11-26 12:30 EST, Richard Ruhland
no flags Details

  None (edit)
Description Richard Ruhland 2011-11-26 12:30:00 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        systemadm
comment:        disable service from console, 
crash_function: __strlen_sse2_pminub
executable:     /usr/bin/systemadm
kernel:         3.1.2-1.fc16.x86_64
pid:            2304
pwd:            /home/rruhland
reason:         Process /usr/bin/systemadm was killed by signal 11 (SIGSEGV)
time:           Sa 26 Nov 2011 18:15:10 CET
uid:            1000
username:       rruhland
xsession_errors: 

backtrace:      Text file, 31946 bytes
build_ids:      Text file, 2337 bytes
dso_list:       Text file, 5852 bytes
environ:        Text file, 3064 bytes
maps:           Text file, 27376 bytes
smolt_data:     Text file, 4896 bytes

var_log_messages:
:Nov 26 18:15:10 localhost kernel: [  813.830193] systemadm[2304]: segfault at 3d00000000 ip 0000003db25596f1 sp 00007fff03a0f138 error 4 in libc-2.14.90.so[3db2400000+1aa000]
:Nov 26 18:15:11 localhost abrt[2583]: Saved core dump of pid 2304 (/usr/bin/systemadm) to /var/spool/abrt/ccpp-2011-11-26-18:15:10-2304 (16670720 bytes)
Comment 1 Richard Ruhland 2011-11-26 12:30:04 EST
Created attachment 536828 [details]
File: environ
Comment 2 Richard Ruhland 2011-11-26 12:30:06 EST
Created attachment 536829 [details]
File: build_ids
Comment 3 Richard Ruhland 2011-11-26 12:30:08 EST
Created attachment 536830 [details]
File: dso_list
Comment 4 Richard Ruhland 2011-11-26 12:30:11 EST
Created attachment 536831 [details]
File: maps
Comment 5 Richard Ruhland 2011-11-26 12:30:13 EST
Created attachment 536832 [details]
File: smolt_data
Comment 6 Richard Ruhland 2011-11-26 12:30:16 EST
Created attachment 536833 [details]
File: backtrace
Comment 7 Jóhann B. Guðmundsson 2012-01-29 15:46:05 EST
Is this still an issue on a fully updated release or can this bug be closed?
Comment 8 Michal Schmidt 2012-03-20 10:42:05 EDT

*** This bug has been marked as a duplicate of bug 744439 ***

Note You need to log in before you can comment on or make changes to this bug.